Jetson nano board fails to boot

Hello everyone, recently I bought Jetson Nano board, I followed the steps (Instructions for Linux) mentioned on this link:

but still I am getting an error as below:

/usr/sbin/nv-oem-config-firstboot: line 66: log-output: command not found
/usr/sbin/nv-oem-config-firstboot: line 71: /usr/sbin/oem-config: No such file or directory
“Failed to start End-user configuration after initial OEM installation”.

I have tried flashing the OS image multiple times, still I am getting same error. Moreover, I tried with another memory card (which is working like charm on another Jetson Nano board), still the error is appearing.

Am I missing something… like configuration at firstboot… if so please share the information.


Please refer to Debug tips when you hit any issue (fail to boot/ keep reboot …etc) - Jetson & Embedded Systems / Jetson Nano - NVIDIA Developer Forums to do the debug or share more information.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.