Jetson - nano- booting?

Hi, I am new to Jetson nano, I followed the instructions :Getting Started With Jetson Nano Developer Kit | NVIDIA Developer. The kit start working fine.

When I tried with SDK manager, 1. my Dev kit got detected, 2. On step-3 IN flash jetson OS it get stopped at 99% I waited around 30 min but it not get moved further.

I again took out the memory card and flash the img file using balena. And I connected my kit to monitor using HDMI but there is no response.

My PC is Linux based , so after connecting jetson nano kit with my CPU, using lsusb command, I find the kit get connected it shows NVIDIA Corp…

What is the mistake done here. and how to rectify it. Because before SDK manager → flash Jetson os, I flashed my memory cars 2 times and insert in SOM It worked fine. How to make the kit to work fine as before.

There is a “export logs” button on sdkmanager. Please export log when the stuck problem happened.

Yes, I find Export Debug Logs, while select , In that (68 items) .zip file is stored in my PC. Then what to do.

There should be only one zip file downloaded after you click the button.

Attach that zip file here for us to check. (146.6 KB)

The flash process looks almost done. Could you directly put your device into recovery mode and run flash command directly?

[ 163.8595 ] […] 099%
[ 163.8595 ] […] 100%

“/home/lookman/nvidia/nvidia_sdk/JetPack_4.6_Linux_JETSON_NANO_TARGETS/Linux_for_Tegra/” jetson-nano-devkit mmcblk0p1

I tried with this , but same problem occur here also, I attach the image for your ref,

Do you have other jetson nano devices or host machine to validate your setup?

No I don’t have.

Is this still an issue?
Have you tried with other cable?

Yes it is still a issue. I am not having any other jetson nano devices.
I tried with other cable (jetson nano Dev kit to my CPU). It is detecting properly.

Please dump the uart log with this method.

Check what is printed and why it gets stuck at flash status 100%.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.