Jetson nano fails to boot from flashed microsd card

Hi guys

I have just brought a Jetson Nano, which I have tried to setup today. I have followed the following guide on a mac computer: https://developer.nvidia.com/embedded/learn/get-started-jetson-nano-devkit#intro

When i boot my Nano, it shows the splash / boot screen Nvidia logo followed by a bunch of less pretty errors:

tegradc tegradc.1: dpd enable lookup fail:-19
imx219 6-0010: imx219_board_setup: error during i2c red probe (-121)
imx219 6-0010: board setup failed 
bash: cannot set terminal process group (-1): Inappropriate ioctl for device
bask: no job control in this shell
mmc0: Data timeout error
sdhci: ==== REGISTER DUMP (mmc0) ====
Some random stuff about sys addr. blk size,argument present, power etc
===== 
mmcblk0: error -110 transferring data, sector 25165784, nr 8, cmd response 0x900, card status 0xb00

I have tried to flash the MicroSD card from the terminal and from Etcher. (I’m using a Platinet 32GB microSD card class 10)

I have no clue about how to solve this error. However, my initial intuition is to buy a new card and try over again, even though that seems redundant.

Could you also try to use sdkmanager to flash your card?

Hi jeppe_christensen_12,

Have you flashed the device again with SDK Manager? Any result can be shared?