Jetson nano not booting up

My jetson nano version B01, when connected to a monitor doesn’t boot up. Only the Nvidia logo pops up and the booting stop. I think there is a boot loader issue. Please help.

I have the same issue after OS update.
I tried 3 times to install everything from the scratch and the blackscreen appeared after the automatic update.
By pressin CTRL + ALT + F2 is it possible to log in through the console only.
It seems like lightdm is not working.
Someone knows how to solve it?

I mistakenly ran sudo apt upgrade after setting the Jetson nano to default to LXDE and lightdm and now I have no gui on boot.

Frankly, this is why as cool as the Jetson Nano sounds, I keep kicking it behind my desk and forgetting about it for weeks on end. I’ve had it for over a year and never once gotten a full project running on it without having to jump through hoops and solve a million technical problems.

Hello,

I think @parikshitsaikia1619 and @rmoscetti are hitting two different problems.

  1. If you get stuck in nv logo and cannot boot into device, please share the boot up log from uart. It could help me to understand what is going on.

  2. For @rmoscetti, I would like to know what “automatic update” did you do? So you tried to install sdkmanager 3 times and you always do this automaitc update each time?

I installed the OS using balena etcher and boot the jetson nano 2gb version. Everything was fine, but after few minutes a software update message appeared.
I pressed install and then reboot.
After this, the jetson nano was not able to run the lightdm anymore.

Thank you for your support.

Best regards