Jetson Nano P3450 Does not boot

Hi all,
So, I was trying to flash my nano using SDK Manager, but it failed. Now, it won’t boot, and it doesn’t even show Nvidia logo when connected to a screen. Everytime I try to reflash it using SDKManager, it gets stuck at this:

[ 0.0490 ] tegrarcm --chip 0x21 0 --updatesig rcm_list_signed.xml

Any help on how to get it to boot again?
I’ve tried following the guide here but it still gets stuck during installation, what should I do?

hello user37924,

it looks the flashing process never completed.
may I know what’s your environment setups, are you using VM as your flashing machine?

I was using a VM. The board’s green LED powers up whenever it is connected to power. However, nothing happens. I tried flashing multiple times using the SDKManager and using the following command:
sudo ./flash.sh jetson-nano-qspi-sd mmcblk0p1 /

However, it gets stuck at the aforementioned point.

Quick Update, I used a native ubuntu machine, and it flashed successfully. However, it powers up and the green LED is turned on, but still nothing shows up when connected to a screen via HDMI. Also, before flashing it, it would show up as in recovery mode when running lsusb. Now, it does not even show that it is connected. Any help?

hello user37924,

you should have HDMI connected for the last step of flashing process to complete the system initial configuration, it should boot-up normally after all settings were done.
please also setup the serial console to gather bootloader logs for reference, thanks

Okay I’ve it connected to the display. After flashing, it showed a black screen with only the cursor. I can move the cursor but nothing happens. Any help?
Also, I cannot have serial console as I don’t have the required cable.

So, I flashed the Nano again and it finally booted. So, thank you for the help!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.