Jetson Nano won't boot

Im trying to boot the Jetson Nano to no avail. First try it booted up but it was painfully slow, everything took around 2-3 minutes from click to opening. Then i tried with another SD card with the same results but it was a really old SD so i wasnt expecting much either. Then i flashed the image again to the first SD Card (brand new Samsung EVO Select 128 GB) And again the same, everything was extremly slow. After a couple of retries now it wont even boot.

Here’s the log i got from UART.

[0000.125] [L4T TegraBoot] (version 00.00.2018.01-l4t-2d758fea)
[0000.131] Processing in cold boot mode Bootloader 2
[0000.135] A02 Bootrom Patch rev = 1023
[0000.139] Power-up reason: pmc por
[0000.142] No Battery Present
[0000.145] pmic max77620 reset reason
[0000.148] pmic max77620 NVERC : 0x40
[0000.151] RamCode = 0
[0000.154] Platform has DDR4 type RAM
[0000.157] max77620 disabling SD1 Remote Sense
[0000.161] Setting DDR voltage to 1125mv
[0000.165] Serial Number of Pmic Max77663: 0xd12ca
[0000.173] Entering ramdump check
[0000.176] Get RamDumpCarveOut = 0x0
[0000.179] RamDumpCarveOut=0x0,  RamDumperFlag=0xe59ff3f8
[0000.184] Last reboot was clean, booting normally!
[0000.189] Sdram initialization is successful 
[0000.193] SecureOs Carveout Base=0x00000000ff800000 Size=0x00800000
[0000.199] Lp0 Carveout Base=0x00000000ff780000 Size=0x00001000
[0000.205] BpmpFw Carveout Base=0x00000000ff700000 Size=0x00080000
[0000.211] GSC1 Carveout Base=0x00000000ff600000 Size=0x00100000
[0000.216] GSC2 Carveout Base=0x00000000ff500000 Size=0x00100000
[0000.222] GSC4 Carveout Base=0x00000000ff400000 Size=0x00100000
[0000.228] GSC5 Carveout Base=0x00000000ff300000 Size=0x00100000
[0000.234] GSC3 Carveout Base=0x000000017f300000 Size=0x00d00000
[0000.250] RamDump Carveout Base=0x00000000ff280000 Size=0x00080000
[0000.256] Platform-DebugCarveout: 0
[0000.259] Nck Carveout Base=0x00000000ff080000 Size=0x00200000
[0000.265] Non secure mode, and RB not enabled.
[0000.269] Read GPT from (4:0)
[0000.524] Csd NumOfBlocks=262144000
[0000.529] Set High speed to 1
[0000.538] Using GPT Primary to query partitions
[0000.543] Loading Tboot-CPU binary
[0000.555] Verifying TBC in OdmNonSecureSBK mode
[0000.565] Bootloader load address is 0xa0000000, entry address is 0xa0000258
[0000.572] Bootloader downloaded successfully.
[0000.576] Downloaded Tboot-CPU binary to 0xa0000258
[0000.581] MAX77620_GPIO5 configured
[0000.584] CPU power rail is up
[0000.587] CPU clock enabled
[0000.591] Performing RAM repair
[0000.594] Updating A64 Warmreset Address to 0xa00002e9
[0000.599] Loading NvTbootBootloaderDTB
[0000.634] Verifying NvTbootBootloaderDTB in OdmNonSecureSBK mode
[0000.699] Bootloader DTB Load Address: 0x83000000
[0000.704] Loading NvTbootKernelDTB
[0000.738] Verifying NvTbootKernelDTB in OdmNonSecureSBK mode
[0000.803] Kernel DTB Load Address: 0x83100000
[0000.808] Loading cboot binary
[0000.851] Verifying EBT in OdmNonSecureSBK mode
[0000.892] Bootloader load address is 0x92c00000, entry address is 0x92c00258
[0000.899] Bootloader downloaded successfully.
[0000.904] Read PT from (2:0)
[0000.919] Using BFS PT to query partitions 
[0000.923] PT: Partition NCT NOT found ! 
[0000.927] Warning: Find Partition via PT Failed
[0000.931] Next binary entry address: 0x92c00258 
[0000.936] BoardId: 3448
[0000.940] Overriding pmu board id with proc board id
[0000.945] Display board id is not available 
[0000.985] Verifying SC7EntryFw in OdmNonSecureSBK mode
[0001.037] /bpmp deleted
[0001.039] SC7EntryFw header found loaded at 0xff700000
[0001.228] OVR2 PMIC
[0001.230] Bpmp FW successfully loaded
[0001.234] WB0 init successfully at 0xff780000
[0001.238] Set NvDecSticky Bits
[0001.242] GSC2 address ff53fffc value c0edbbcc
[0001.248] GSC MC Settings done
[0001.252] TOS Image length 53680
[0001.255]  Monitor size 53680
[0001.257]  OS size 0
[0001.266] Secure Os AES-CMAC Verification Success!
[0001.270] TOS image cipher info: plaintext
[0001.274] Loading and Validation of Secure OS Successful
[0001.290] SC7 Entry Firmware - 0xff700000, 0x4000
[0001.295] NvTbootPackSdramParams: start. 
[0001.300] NvTbootPackSdramParams: done. 
[0001.303] Tegraboot started after 52321 us
[0001.307] Basic modules init took 920520 us
[0001.311] Sec Bootdevice Read Time = 12 ms, Read Size = 65 KB
[0001.317] Sec Bootdevice Write Time = 0 ms, Write Size = 0 KB
[0001.322] Storage Device Read Time = 158 ms, Read Size = 2241 KB
[0001.328] Storage Device Write Time = 0 ms, Write Size = 0 KB
[0001.334] Next stage binary read took 36500 us
[0001.338] Carveout took -48186 us
[0001.341] CPU initialization took 373937 us
[0001.345] Total time taken by TegraBoot 1282771 us

[0001.350] Starting CPU & Halting co-processor 

64NOTICE:  BL31: v1.3(release):23b153a63
NOTICE:  BL31: Built : 22:39:57, Dec  9 2019
ERROR:   Error initializing runtime service trusty_fast
[0001.472] RamCode = 0
[0001.477] LPDDR4 Training: Read DT: Number of tables = 2
[0001.482] EMC Training (SRC-freq: 204000; DST-freq: 1600000)
[0001.494] EMC Training Successful
[0001.497] 408000 not found in DVFS table
[0001.504] RamCode = 0
[0001.507] DT Write: emc-table@204000 succeeded
[0001.513] DT Write: emc-table@1600000 succeeded
[0001.517] LPDDR4 Training: Write DT: Number of tables = 2
[0001.563] 
[0001.564] Debug Init done
[0001.566] Marked DTB cacheable
[0001.569] Bootloader DTB loaded at 0x83000000
[0001.574] Marked DTB cacheable
[0001.577] Kernel DTB loaded at 0x83100000
[0001.581] DeviceTree Init done
[0001.596] Pinmux applied successfully
[0001.601] gicd_base: 0x50041000
[0001.604] gicc_base: 0x50042000
[0001.607] Interrupts Init done
[0001.611] Using base:0x60005090 & irq:208 for tick-timer
[0001.617] Using base:0x60005098 for delay-timer
[0001.621] platform_init_timer: DONE
[0001.625] Timer(tick) Init done
[0001.628] osc freq = 38400 khz
[0001.633] 
[0001.634] Welcome to L4T Cboot
[0001.637] 
[0001.638] Cboot Version: 00.00.2018.01-t210-40c3ff9c
[0001.643] calling constructors
[0001.646] initializing heap
[0001.648] initializing threads
[0001.651] initializing timers
[0001.654] creating bootstrap completion thread
[0001.659] top of bootstrap2()
[0001.661] CPU: ARM Cortex A57
[0001.664] CPU: MIDR: 0x411FD071, MPIDR: 0x80000000
[0001.669] initializing platform
[0001.677] Manufacturer: MF = 0xc2, ID MSB = 0x25
[0001.681] ID LSB = 0x36, ID-CFI len = 194 bytes
[0001.686] Macronix QSPI chip present
[0001.689] SPI device register
[0001.692] init boot device
[0001.695] allocating memory for boot device(SPI)
[0001.699] registering boot device
[0001.708] sdmmc node status = okay
[0001.712] sdcard instance = 0
[0001.715] sdcard gpio handle 0x56
[0001.718] sdcard gpio pin 0xc9
[0001.721] sdcard gpio flags 0x0
[0001.724] vmmc-supply 0x99
[0001.726] Instance: 0
[0001.729] Allocating memory for context
[0001.732] enabling clock
[0001.735] sd card init
[0001.737] Check card present and stable
[0001.741] Send command 0
[0001.761] Send command 3
[0001.766] Set RCA for the card
[0001.768] Query card specific data by command 9
[0001.775] Parse CSD data
[0001.777] Send command 7
[0001.788] Calling sd device register
[0001.791] Init sdcard
[0001.793] Allocating memory for boot device
[0001.797] Registering user device
[0001.811] Enable APE clock
[0001.813] Un-powergate APE partition
[0001.817] of_register: registering tegra_udc to of_hal
[0001.822] of_register: registering inv20628-driver to of_hal
[0001.827] of_register: registering ads1015-driver to of_hal
[0001.833] of_register: registering lp8557-bl-driver to of_hal
[0001.839] of_register: registering bq2419x_charger to of_hal
[0001.844] of_register: registering bq27441_fuel_gauge to of_hal
[0001.856] gpio framework initialized
[0001.859] of_register: registering tca9539_gpio to of_hal
[0001.865] of_register: registering tca9539_gpio to of_hal
[0001.870] of_register: registering i2c_bus_driver to of_hal
[0001.876] of_register: registering i2c_bus_driver to of_hal
[0001.881] of_register: registering i2c_bus_driver to of_hal
[0001.887] pmic framework initialized
[0001.890] of_register: registering max77620_pmic to of_hal
[0001.896] regulator framework initialized
[0001.900] of_register: registering tps65132_bl_driver to of_hal
[0001.905] initializing target
[0001.911] gpio_driver_register: register 'tegra_gpio_driver' driver
[0001.919] board ID = D78, board SKU = 0
[0001.923] Skipping Z3!
[0001.928] fixed regulator driver initialized
[0001.945] initializing OF layer
[0001.948] NCK carveout not present
[0001.952] Skipping dts_overrides
[0001.956] of_children_init: Ops found for compatible string nvidia,tegra210-i2c
[0001.973] I2C Bus Init done
[0001.975] of_children_init: Ops found for compatible string nvidia,tegra210-i2c
[0001.986] I2C Bus Init done
[0001.988] of_children_init: Ops found for compatible string nvidia,tegra210-i2c
[0001.999] I2C Bus Init done
[0002.001] of_children_init: Ops found for compatible string nvidia,tegra210-i2c
[0002.012] I2C Bus Init done
[0002.014] of_children_init: Ops found for compatible string nvidia,tegra210-i2c
[0002.025] I2C Bus Init done
[0002.027] of_children_init: Ops found for compatible string maxim,max77620
[0002.038] max77620_init using irq 118
[0002.042] register 'maxim,max77620' pmic
[0002.047] gpio_driver_register: register 'max77620-gpio' driver
[0002.053] of_children_init: Ops found for compatible string nvidia,tegra210-i2c
[0002.063] I2C Bus Init done
[0002.067] NCK carveout not present
[0002.077] Find /i2c@7000c000's alias i2c0
[0002.081] get eeprom at 1-a0, size 256, type 0
[0002.090] Find /i2c@7000c500's alias i2c2
[0002.093] get eeprom at 3-a0, size 256, type 0
[0002.098] get eeprom at 3-ae, size 256, type 0
[0002.102] pm_ids_update: Updating 1,a0, size 256, type 0
[0002.108] I2C slave not started
[0002.111] I2C write failed
[0002.113] Writing offset failed
[0002.116] eeprom_init: EEPROM read failed
[0002.120] pm_ids_update: eeprom init failed
[0002.124] pm_ids_update: Updating 3,a0, size 256, type 0
[0002.154] pm_ids_update: The pm board id is 3448-0000-200
[0002.161] Adding plugin-manager/ids/3448-0000-200=/i2c@7000c500:module@0x50
[0002.169] pm_ids_update: pm id update successful
[0002.173] pm_ids_update: Updating 3,ae, size 256, type 0
[0002.203] pm_ids_update: The pm board id is 3449-0000-200
[0002.210] Adding plugin-manager/ids/3449-0000-200=/i2c@7000c500:module@0x57
[0002.218] pm_ids_update: pm id update successful
[0002.248] eeprom_get_mac: EEPROM invalid MAC address (all 0xff)
[0002.254] shim_eeprom_update_mac:267: Failed to update 0 MAC address in DTB
[0002.263] eeprom_get_mac: EEPROM invalid MAC address (all 0xff)
[0002.268] shim_eeprom_update_mac:267: Failed to update 1 MAC address in DTB
[0002.277] updating /chosen/nvidia,ethernet-mac node 00:04:4b:e6:1e:ac
[0002.283] Plugin Manager: Parse ODM data 0x00094000
[0002.294] shim_cmdline_install: /chosen/bootargs: root=/dev/mmcblk0p1 rw rootwait rootfstype=ext4 console=ttyS0,115200n8 console=tty0 fbcon=map:0 net.ifnames=0   
[0002.315] Find /i2c@7000c000's alias i2c0
[0002.319] get eeprom at 1-a0, size 256, type 0
[0002.328] Find /i2c@7000c500's alias i2c2
[0002.332] get eeprom at 3-a0, size 256, type 0
[0002.336] get eeprom at 3-ae, size 256, type 0
[0002.340] pm_ids_update: Updating 1,a0, size 256, type 0
[0002.346] I2C slave not started
[0002.349] I2C write failed
[0002.351] Writing offset failed
[0002.354] eeprom_init: EEPROM read failed
[0002.358] pm_ids_update: eeprom init failed
[0002.362] pm_ids_update: Updating 3,a0, size 256, type 0
[0002.393] pm_ids_update: The pm board id is 3448-0000-200
[0002.399] Adding plugin-manager/ids/3448-0000-200=/i2c@7000c500:module@0x50
[0002.406] pm_ids_update: pm id update successful
[0002.411] pm_ids_update: Updating 3,ae, size 256, type 0
[0002.441] pm_ids_update: The pm board id is 3449-0000-200
[0002.447] Adding plugin-manager/ids/3449-0000-200=/i2c@7000c500:module@0x57
[0002.454] pm_ids_update: pm id update successful
[0002.485] Add serial number:1422319041938 as DT property
[0002.493] Applying platform configs
[0002.499] platform-init is not present. Skipping
[0002.504] calling apps_init()
[0002.529] Found 14 GPT partitions in "sd0"
[0002.533] Proceeding to Cold Boot
[0002.536] starting app android_boot_app
[0002.540] Device state: unlocked
[0002.543] display console init
[0002.552] could not find regulator
[0002.575] hdmi cable not connected
[0002.578] is_hdmi_needed: HDMI not connected, returning false
[0[0002.587] DT entry for leds-pwm not found
002.584] hdmi is not connected
[0002.594] sor0 is not supported
[0002.597] display_console_init: no valid display out_type
[0002.605] subnode volume_up is not found !
[0002.609] subnode back is not found !
[0002.613] subnode volume_down is not found !
[0002.617] subnode menu is not found !
[0002.621] Gpio keyboard init success
[0002.666] found decompressor handler: lz4-legacy
[0002.680] decompressing blob (type 1)...
[0002.714] display_resolution: No display init
[0002.718] Failed to retrieve display resolution
[0002.722] Could not load/initialize BMP blob...ignoring
[0002.776] decompressor handler not found
[0002.780] load_firmware_blob: Firmware blob loaded, entries=2
[0002.786] -------> se_aes_verify_sbk_clear: 747
[0002.790] se_aes_verify_sbk_clear: Error
[0002.794] bl_battery_charging: connected to external power supply
[0002.802] xusb is supported
[0002.808] error while finding nvidia,portmap
[0003.312] xusb blob version 0 size 124416
[0003.316] firmware size 124416
[0003.320] Firmware timestamp: 0x5da88fc3, Version: 50.25 release
[0003.334] xhci0: 64 bytes context size, 32-bit DMA
[0003.374] usbus0: 5.0Gbps Super Speed USB v3.0
[0003.394] uhub0: <Nvidia XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus0
[0004.044] uhub0: 9 ports with 9 removable, self powered
[0005.044] failed to get HID devices
[0005.047] failed to init xhci or no usb device attached
[0005.055] display_console_ioctl: No display init
[0005.060] switch_backlight failed
[0005.066] device_query_partition_size: failed to open partition sd0:MSC !
[0005.072] MSC Partition not found
[0005.079] device_query_partition_size: failed to open partition sd0:USP !
[0005.085] USP partition read failed!
[0005.089] blob_init: blob-partition USP header read failed
[0005.094] android_boot Unable to update recovery partition
[0005.100] kfs_getpartname: name = LNX
[0005.103] Loading kernel from LNX
[0005.212] load kernel from storage
[0005.224] decompressor handler not found
[0005.292] Successfully loaded kernel and ramdisk images
[0005.298] display_resolution: No display init
[0005.302] Failed to retrieve display resolution
[0005.307] bmp blob is not loaded and initialized
[0005.311] Failed to display boot-logo
[0005.315] NCK carveout not present
[0005.318] Skipping dts_overrides
[0005.321] NCK carveout not present
[0005.332] Find /i2c@7000c000's alias i2c0
[0005.335] get eeprom at 1-a0, size 256, type 0
[0005.344] Find /i2c@7000c500's alias i2c2
[0005.348] get eeprom at 3-a0, size 256, type 0
[0005.352] get eeprom at 3-ae, size 256, type 0
[0005.357] pm_ids_update: Updating 1,a0, size 256, type 0
[0005.362] I2C slave not started
[0005.365] I2C write failed
[0005.368] Writing offset failed
[0005.371] eeprom_init: EEPROM read failed
[0005.375] pm_ids_update: eeprom init failed
[0005.379] pm_ids_update: Updating 3,a0, size 256, type 0
[0005.409] pm_ids_update: The pm board id is 3448-0000-200
[0005.416] Adding plugin-manager/ids/3448-0000-200=/i2c@7000c500:module@0x50
[0005.424] pm_ids_update: pm id update successful
[0005.428] pm_ids_update: Updating 3,ae, size 256, type 0
[0005.458] pm_ids_update: The pm board id is 3449-0000-200
[0005.465] Adding plugin-manager/ids/3449-0000-200=/i2c@7000c500:module@0x57
[0005.473] pm_ids_update: pm id update successful
[0005.503] eeprom_get_mac: EEPROM invalid MAC address (all 0xff)
[0005.509] shim_eeprom_update_mac:267: Failed to update 0 MAC address in DTB
[0005.517] eeprom_get_mac: EEPROM invalid MAC address (all 0xff)
[0005.523] shim_eeprom_update_mac:267: Failed to update 1 MAC address in DTB
[0005.532] updating /chosen/nvidia,ethernet-mac node 00:04:4b:e6:1e:ac
[0005.538] Plugin Manager: Parse ODM data 0x00094000
[0005.548] shim_cmdline_install: /chosen/bootargs: root=/dev/mmcblk0p1 rw rootwait rootfstype=ext4 console=ttyS0,115200n8 console=tty0 fbcon=map:0 net.ifnames=0   
[0005.563] Add serial number:1422319041938 as DT property
[0005.572] "bpmp" doesn't exist, creating 
[0005.578] Updated bpmp info to DTB
[0005.583] Updated initrd info to DTB
[0005.586] "proc-board" doesn't exist, creating 
[0005.592] Updated board info to DTB
[0005.595] "pmu-board" doesn't exist, creating 
[0005.600] Updated board info to DTB
[0005.604] "display-board" doesn't exist, creating 
[0005.609] Updated board info to DTB
[0005.613] "reset" doesn't exist, creating 
[0005.617] Updated reset info to DTB
[0005.621] display_console_ioctl: No display init
[0005.625] display_console_ioctl: No display init
[0005.630] display_console_ioctl: No display init
[0005.634] Cmdline: tegraid=21.1.2.0.0 ddr_die=4096M@2048M section=512M memtype=0 vpr_resize usb_port_owner_info=0 lane_owner_info=0 emc_max_dvfs=0 touch_id=0@63 video=tegrafb no_console_suspend=1 console=ttyS0,115200n8 debug_uartport=lsport,2 earlyprintk=uart8250-32bit,0x70006000 maxcpus=4 usbcore.old_scheme_first=1 lp0_vec=0x1000@0xff780000 core_edp_mv=1075 core_edp_ma=4000 
[0005.668] DTB cmdline: root=/dev/mmcblk0p1 rw rootwait rootfstype=ext4 console=ttyS0,115200n8 console=tty0 fbcon=map:0 net.ifnames=0   
[0005.681] boot image cmdline: root=/dev/mmcblk0p1 rw rootwait rootfstype=ext4 console=ttyS0,115200n8 console=tty0 fbcon=map:0 net.ifnames=0 
[0005.694] Updated bootarg info to DTB
[0005.698] Adding uuid 00000001644475c9240000000f080380 to DT
[0005.703] Adding eks info 0 to DT
[0005.709] WARNING: Failed to pass NS DRAM ranges to TOS, err: -7
[0005.715] Updated memory info to DTB
[0005.721] Updated system-lp0-disable info to DTB
[0005.729] set vdd_core voltage to 1075 mv
[0005.733] setting 'vdd-core' regulator to 1075000 micro volts
[0005.754] Found secure-pmc; disable BPMP


U-Boot 2016.07-g0536cf2a27 (Dec 09 2019 - 22:40:32 -0800)

TEGRA210
Model: NVIDIA P3450-Porg
Board: NVIDIA P3450-PORG
DRAM:  4 GiB
MMC:   Tegra SD/MMC: 0, Tegra SD/MMC: 1
SF: Detected MX25U3235F with page size 256 Bytes, erase size 4 KiB, total 4 MiB
*** Warning - bad CRC, using default environment

In:    serial
Out:   serial
Err:   serial
Net:   No ethernet found.
Hit any key to stop autoboot:  0 
switch to partitions #0, OK
mmc1 is current device
Scanning mmc 1:1...
Found /boot/extlinux/extlinux.conf
Retrieving file: /boot/extlinux/extlinux.conf
733 bytes read in 162 ms (3.9 KiB/s)
1:      primary kernel
Retrieving file: /boot/initrd
5487751 bytes read in 431 ms (12.1 MiB/s)
Retrieving file: /boot/Image
34191368 bytes read in 2425 ms (13.4 MiB/s)
append: tegraid=21.1.2.0.0 ddr_die=4096M@2048M section=512M memtype=0 vpr_resize usb_port_owner_info=0 lane_owner_info=0 emc_max_dvfs=0 touch_id=0@63 video=tegrafb no_console_suspend=1 console=ttyS0,115200n8 debug_uartport=lsport,2 earlyprintk=uart8250-32bit,0x70006000 maxcpus=4 usbcore.old_scheme_first=1 lp0_vec=0x1000@0xff780000 core_edp_mv=1075 core_edp_ma=4000  root=/dev/mmcblk0p1 rw rootwait rootfstype=ext4 console=ttyS0,115200n8 console=tty0 fbcon=map:0 net.ifnames=0    root=/dev/mmcblk0p1 rw rootwait rootfstype=ext4 console=ttyS0,115200n8 console=tty0 fbcon=map:0 net.ifnames=0 quiet
## Flattened Device Tree blob at 83100000
   Booting using the fdt blob at 0x83100000
   reserving fdt memory region: addr=80000000 size=20000
   Using Device Tree in place at 0000000083100000, end 00000000831776f0

Starting kernel ...

<hit enter to activate fiq debugger>
[    1.004398] tegradc tegradc.1: dpd enable lookup fail:-19
[    1.510811] Host read timeout at address 545c00c4
[    1.784271] imx219 6-0010: imx219_board_setup: error during i2c read probe (-121)
[    1.791856] imx219 6-0010: board setup failed
[   48.889788] cgroup: cgroup2: unknown option "nsdelegate"
[   56.499799] using random self ethernet address
[   56.504287] using random host ethernet address
[   58.009087] using random self ethernet address
[   58.013583] using random host ethernet address
[   73.369515] Please complete system configuration setup on the serial port provided by Jetson's USB device mode connection. e.g. /dev/ttyACMx where x can 0, 1, 2 etc.
[  349.298642] EXT4-fs (mmcblk0p1): error count since last fsck: 1
[  349.304566] EXT4-fs (mmcblk0p1): initial error at time 1517155193: ext4_validate_block_bitmap:386
[  349.313430] EXT4-fs (mmcblk0p1): last error at time 1517155193: ext4_validate_block_bitmap:386
[ 1162.832369] EXT4-fs error (device mmcblk0p1): ext4_validate_block_bitmap:386: comm apt-get: bg 61: bad block bitmap checksum

Would a change of SD help?

Hi,

According to your log

[ 73.369515] Please complete system configuration setup on the serial port provided by Jetson’s USB device mode connection. e.g. /dev/ttyACMx where x can 0, 1, 2 etc.

The system is waiting for you to input the user account on screen. Unless you finish this step, it won’t boot.

The terminal hangs, and when using an HDMI output the screen just goes black

Hi,

Then please try to use serial console on /dev/ttyACM0 on your host for headless configuration. During this step, you have to connect micro usb cable to board and power the board with power adapter instead of usb.

https://docs.nvidia.com/jetson/l4t/index.html#page/Tegra%20Linux%20Driver%20Package%20Development%20Guide%2Fflashing.html%23wwpID0E0XB0HA

It still just hung …flashed it again and got it to boot up normally but again it takes from 30mins to an hour to boot and it works painfully painfully slow

Hi,
I had this problem,

  • Reflash the SDCARD
  • When booting up for the first time, DO NOT CONNECT THE USB so not ACM is created,
  • This will cause the jetson to output the ubuntu first configuration screen to HDMI and not ACM

Cheers

Formatting the SD and reflashing usually works and it boots but still is really really slow and unresponsive

You would need to post a serial console boot log. This includes timestamps. See:
https://www.jetsonhacks.com/2019/04/19/jetson-nano-serial-console/