[Jetson Orin 8GB ] power mode MAXN

Hi, I change the power mode to maxn
but I can’t change using jtop, so I run below command.

sudo /usr/sbin/nvpmodel -m 0

Then, I tried to change to 15w, but result is fail.

And The message is show “Ssystem throttled due to over-current” on monitor and red question mark the top-right.

It is safe to use?

P.S. My purpose is using MAXN.

Regards.

Hi 20171522,

Are you using the devkit or custom board for Orin NX?
What’s your Jetpack version in use?

It seems you hit the OC event, which may be caused from instant high power usage.
MaxN mode is an unconstraint power mode(with max CPU/GPU frequency) rather than best performance mode. We don’t suggest using the mode.
Instead, please create the custom power mode in nvpmodel configuration for your use case.

I am using Carrier Board.

Jetpack 5.1.2, Jetson Orin 8GB and I flashed using SDKManager.

I know when sdkm flash the jetson orin 8, that flash using jetson orin nano’s bootloader. (p3767-0001)

Does that affect it?

I couldn’t change it to 20W or MAXN after the first flash… (CPU 4 and 5 is blocking)

Thanks.

Do you mean the devkit board (p3768) or the custom carrier board?

Sorry that I’m not clear about what do you mean here.
Are you using AGX Orin module or Orin Nano module?

Do you mean that you want to configure the default power mode as others(like 20W or MaxN)?

Oh, I’m sorry. My words are not clear.

  1. Custop carrier board

  2. No. I am using Orin NX 8. When doing a bulk flash, look for initrd.txt.

  3. Yes. I tried using jtop to change a different power mode from the default.

Have you tried to use nvpmodel to switch power mode?

Please share your /etc/nvpmodel.conf for further check.
and also the result of the following command on your board.

# nvpmodel -q --verbose

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.