Jetson TX2 does not login

I have ordered a new TX2 board. I have tried to login using different methods but it does not let me login.

I tried serial connection using micro USB. I tried password nvida with username nvidia as well as ubuntu with username ubuntu.

It says the following:

Ubuntu 18.04.2 LTS tegra-ubuntu ttyGS0

tegra-ubuntu login: nvidia

Login incorrect

Tried ssh:
base) rohans-MacBook-Pro:Downloads rohantabish$ ssh nvidia@
nvidia@’s password:
Permission denied, please try again.
nvidia@’s password:

Also with HDMI I never reach the GUI it shows the following message

16.500782] vdd-1v8: voltage operation not allowed
[ 16.506052] sdhci-tegra 3440000.sdhci: could not set regulator OCR (-1)
[ 16.533021] vdd-1v8: voltage operation not allowed
[ 16.538338] sdhci-tegra 3440000.sdhci: could not set regulator OCR (-1)
[ 16.565843] vdd-1v8: voltage operation not allowed
[ 16.571207] sdhci-tegra 3440000.sdhci: could not set regulator OCR (-1)
[ 16.580791] vdd-1v8: voltage operation not allowed
[ 16.586179] sdhci-tegra 3440000.sdhci: could not set regulator OCR (-1)
[ 16.694728] vdd-1v8: voltage operation not allowed

Is there something wrong with hardware? Any suggestions?

I had similar issue,
16.500782] vdd-1v8: voltage operation did not allowed. ssh login problems.

I re-flashed it again…
I re-flashed 3 times now and keep having issues on trying to keep the wifi or network connection.

I’m using host usb internet . I cannot get standard internet connection working.

On newer releases the accounts do not exist by default until you do a first login setup. Have you flashed? If so, then this is why since there wouldn’t be any “nvidia” or “ubuntu” account until you create it.

For newly shipped units I do not know if “first boot” still has you create accounts, or if something older is still on the unit. However, if newer software is shipped, then this is probably the same issue. However, it is safe to say the hardware is working and that this is a purely software issue.

Would someone be able to say if newly shipped TX2 dev kits require any kind of first login setup?

Either way, if you were to flash a recent release (recommended anyway even without this issue), then you’d have a chance to complete the first boot setup.

I flashed the Jetpack 4.2 and everything works.

Hi, i’m facing the same issue. What you mean with “I flashed the Jetpack 4.2 and everything works.”, where can I get this step by step?

I’m trying to do the setup from the sdk manager on my linux host, but it is asking for a login to my jetson. I dont have this password since nvidia / nividia is not being accepted as valid.

Flash Jetpack is a different step from what i’m trying to do with the sdk manager?

after Flash Jetpack , You need to first add a monitor and keyboard to the TX2. and setup the
TX2 user account and then try flashing the SDK.

I had the issue with the ssh when using wifi,it would not staying connected, it kept dropping off.

After the 3rd try of flashing, i realized it was the Network Manger issue,

So i removed network-manager then
sudo apt-get install network-manager
sudo service NetworkManager start
#added my network password
sudo nmcli device wifi connect ‘xxxRouterIDxx’ password ‘AxxxxxM’
sudo shutdown -r now


I have the same issue.
I can’t login.

I flashed jetpack 4.2.2 , and can’t login.
I use xavier , not tx2.

Can anyone help ?

Thank you

It would be better to post in the Xavier forum, but in this case there is no difference between an Xavier and a TX2. Did you have a monitor and keyboard attached during the flash, and then when the Jetson reboots automatically at the end of the flash, did you create the login account name/pass?