Jetson Xavier in "lxde" mode

Hi,
I am using Jetson Xavier with JetPack 4.6.1. I was trying to uninstall python 3.6 and install python 3.7 for my project work. When I restarted the Xavier module, I was getting the below error when I tried to log in:
image

So, I followed this thread: Unable to launch "/usr/bin/startlxde" and now my jetson boots into lxde mode.

I guess I would like to use the Jetson in Unity Mode the default setup. Something like this:

image

How can I change the settings back to “unity mode” or exit out of “lxde” mode?

It would be really helpful if I could get some guidance.

Thank you
Regards
Niranjan.

Maybe try remove lxde

sudo apt-get --purge autoremove lxde

No, it did not work.

Is there any other solution or workaround? I don’t understand how did it go into lxde mode in the first place?

Have a try reinstall the ubuntu desktop again.

sudo apt-get install ubuntu-desktop

I did the installation procedure again and it fixed the issue.

Thank you.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.