Jetson xavier nx boot failure

Hello all,

I have recently experience boot failure on three of my nvidia jetson xaviers and I am unsure of what the cause is. Anytime I try to boot it up just nothing happens, none of the peripherals appear to be working anymore (no display, network, nothing). I am able to connect over uart, but all unlike my other functioning jetsons, these three just display garbage information (see image below for example). Is something like this fixable even though I am unable to get any bearing on what the issue even is. Any advice or assistance on this matter is greatly appreciated!

Cheers,
Stephen Abraham

Please check if these 3 NX still can get flashed by sdkmanager or not.

Hi Wayne,

I have already tried that, but the sdkmanager is not even able to detect them. the only way I am able to access the devices and get anything is using the rx/tx pins on J14.

Hi,

Did you manually put those devcies into recovery mode yet?

Yeah I tried recovery mode, but it did the same thing (just outputted unreadable data just at a slower rate)

Hi,

It sounds like you misunderstood something. Recovery mode is for sdkmanager to detect the board.

SDKM is only able to flash it when the board is in recovery mode.

Recovery mode will put the device into brick state. So nothing shown in uart is expected.

Hey Wayne,

Ah I see, I will put it back into recovery mode and try going through sdkmanager again

Hey Wayne,

So it looks like it does get detected, I will attempt to re-flash them and let you know what happens. Its strange though, on one of these jetson dev kits, the power led does not turn on (we use this as an indicator if the jetson is on or not), but it was detected by sdkmanager

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

Have the device been reflashed successfully?
Any result can be shared?

Thanks