Jetson Xavier NX Booting Issue i2c

I started the Jetson Xavier NX and the result was a failed startup as shown below.
The baseboard is from the developer kit, but the Jetson Xavier NX module is not the original module from the developer kit, but the emmc version. I have tried to use sdkManager flash device, but neither ubuntu VM nor physical machine recognize Jetson Xavier NX.
Is there any way to fix this problem please?


Do you at least know how to put the device into force recovery mode?
Then do it like:

sudo ./ jetson-xavier-nx-devkit-emmc internal

I tried the method you provided but the host still can’t connect to the USB of the Jetson Xavier NX, I made sure I connected the REC and GND pins and the error is shown below.
There is also no Nvidia Corp port using the lsusb command.

Can you please try a different USB cable?
Like, you cannot use a USB cable that is only capable of charging for flashing.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.