Jetson Xavier NX SOM not booting

I am working with Jetson Xavier NX SOM with an Aetina carrier board. Everything was working fine then the next day I cam back it wouldn’t boot. I checked the serial console and got something staring with
RATCHET: MB1 binary ratchet value 4 is too large than ratchet level 1 from HW fuses.
Similar to this post Xavier power up Abnormally
I followed the advice of the post and tried flashing but it failed 3 times.
I tried to get the serial output again to post here but got this out

[‚‚0 ’4Wºù RPÕ!E•j 1¥¹a®rXסe²…l]¢ Z.¢½ob…rgY¢¡a’…tc«Ñ lYW± &2ɽµ ê2ÕÍe.©H[0‚0.š3WJù S¨(p.Vɕr®ë¹é 1©r1.¦‰Å94KSš347Sj"Éa¦Õ7JCá+‚00 š8WJù BëÑ-m‹•é ¨‹‘‰o‹5
[0‚‚.¢Š] I¡ireWk¥½n ’
[0‚0.¢¢]Jù ¨ë‹Éom …Ñc²•rsZˁ:Šª i½r®ÖÑl^‚…t,«‘)
á[‚0r04NJù PUf]®’•vi®ë¹ '‚x&‚j
[‚0r‚ª3WJù RX[’•Áair2ÕseÒ 0Á
á[‚00 ª6WJù ªµC‹• :‚x0Cá+‚00 ª8WJù ®Ñ_®«ÉcYÒ0Á
á+‚0r06LJù ®Ñ_«Ù•± '‚xj
[‚00 ²5WJù BëÑ-VÙi¬–ŠMPRHø+‚0r0ÓêIQ.¥ f+Íh …Éa[.š½u®• OÉb,WH[0‚‚.ºŠ] RŠÍpZªÍiëbµÁµdmaCá[‚0r0êI>ŠÍpZ±oc-š½u®• :‚±l5
[‚‚0 º8]Jù T•FlX.š¥éeê &&j 5
[‚‚0 Š]Jù T.¥inZW+±izYšÕc¬ÖÍf]‹+5
[0‚‚.Â5Wºù N²…ìZš±½trÕmbY.J́f«¹‘ išrXס ®Ö¥stY®H[‚0r09LWºù ªÕr"•™a]‹sëÑ:ú…
á+‚0r0NSJù AcW˕ ¨ëÑ ,+¥n '‚j
[‚‚0 Ê7]Jù ¨ëÑ-dYWk•: T
[‚00)‚‚]Jù T.¥f+Í¡ …É…msš½u®• OÉb,WHø[‚0r10Sºù S¨úA1A•=IM5=NTêé V–¥e Éo"…tXJÍ e[Ñy Zj 1
T©H[0‚‚.LšêITe[•rXWɕ = L‚00Cá[‚0r11Sºù S­ÁiëbokÑ ÖKcké (ÕA_(U}NR¨H[0‚0.L¦êW‚SkZÁ¥ng½o.2½É ,ké BÕA_P%5
[‚0rŠ2Mºù ª+ÁpZëbëÍÑ ÖKcké P•}C(5
[‚0r1¦êWš­ip¥n½o.2½Écké PÊê5AU_*
[‚0r1¦êWS­Á¥n½o.2½r ,kKCPj
[‚0r1¦Sºù ª+ÁpiëbëÍt2½r±k:N¦H[0‚‚.1SêI½½t-VÙicY’ŠMPRCá[0‚‚r1êIBëÑ-VÙicY’ŠMPRH[00‚.LÓêIŠÍÁi +Íh‚…É…m.š½Õr¬êmbL¬,WH[0‚0)ª1WJù T.¥ u®ËbµpKV+5
[0‚0.LMSJù Q.¥cëkš½ÕrcYÒ ±±c_«Ñ0Cá[‚0r1MêIQ.¥ ®VË¥tiX+éeVH[‚00)²0WJù Q.¥f+Íh …rXkso]®•=j‰1b,WH[‚0r1“êIE¨rYVë¹m0W’šÑa.—‚ÂÁ, Q‹é0Á

C ®Ö¥on«êé *WÉÑé0Á,*¹‘:ÂÁ
á[‚0r1ÓJù Q¨rYVë¹[¦¥SWÉt’ÂÁ,¹d’ÂÁ
[‚0r1êIE¨rYVëËm3]‘šÑa.—‚x0 ¹‘:0Á
[‚‚0)Â2WJù E¨(’•gZËm4W’šÑa.—‚xb Q‹é0Á
á[00‚.1ºêIr½¹-Q¨reVëËm0W’šÑa.—‚x8‚‚0‚0 ¹d’ÂÅ000‚0‚j
[0‚0)ʒ]Jù ê¹µEÃ(’•gZËm1]'šÑar—‚ÂÁ,¹d:ÂÁ
rYVëËm2]'šÑ…r—‚x0 ¹d:ÂÁ
[‚‚‚.2Š]Jù êË«

C’•gZËm3W’šÑar—‚ÂÁ, Q‹é0Á
á[0‚0I‚6WJù ê˵E¨reVë¹mÑ]'šÑa.—‚ÂÁ,¹d’ÂÁ
ù T%1E”T«Éµa½nfiVH[‚‚0IŠ8W
ù T%1ED’jMR
ù UÍkª0 V¥±eB
[‚00.¦’] Q¢½p…l«É m‹ÕlY’
É1¬ÓJ ¨Š½ošÑaẂd]:CaÖ
[‚‚0Iº0]Jù Re®t’•c˕r^j½dYH������

When I replace the SOM everything works fine.
Any help here would be appreciated

It seems some problem on the SOM, maybe the connector or something else.
If that SOM comes with the Aetine board, please contact with them.
If it’s from distributor, please contact with them to see if cna swap.
Or please try with RMA, see Jetson FAQ | NVIDIA Developer

Thanks for the reply.
I will try this.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.