JupyterLab "Hello Camera" Issues

I’ve been trying to get my raspberry pi 1.3 camera (came with acrylic case) to register on JupyterLab, but every time I try to troubleshoot and retest it can’t find any cameras or any devices.

Camera: https://www.amazon.com/AuviPal-Raspberry-Camera-Module-Transparent/dp/B07SS94J2X/ref=sr_1_1_sspa?hvadid=78202877029075&hvbmt=bb&hvdev=c&hvqmt=b&keywords=raspberry+pi+2+camera+case&qid=1574898462&s=electronics&sr=1-1-spons&psc=1&spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEzRjkwR01ORjFINzQ1JmVuY3J5cHRlZElkPUEwNjM0MzI1M01MRFBONERCM0VQNiZlbmNyeXB0ZWRBZElkPUEwNjM4OTkyMTFUTFUyRkNSVzBDQyZ3aWRnZXROYW1lPXNwX2F0ZiZhY3Rpb249Y2xpY2tSZWRpcmVjdCZkb05vdExvZ0NsaWNrPXRydWU=

When I enter the code given in the tutorial,
!ls -lrth /dev/video*
which is supposed to find any video devices on the Jetson Nano, I’m met with the same message:
ls: cannot access ‘/dev/video*’: No such file or directory

I would really appreciate some help figuring out what I’m doing wrong. I’ve checked the cables on the camera and Jetson, and they’re fine. I unplugged and plugged back in the Jetson each time I was troubleshooting. I’ve tried all I can think of, please help!!!

EDIT: Yes, I’ve tried the recommended terminal command:
sudo systemctl restart nvargus-daemon
and restarted the notebook, still nothing.

After some research, it would appear that the raspberry pi camera v 1.3 IS NOT COMPATIBLE with the Jetson Nano. Is there any way that I could have the nano interact with the camera? If not, I’m sure I’ll have to end up buying the v2, but I’d really not spend even more money on this project.

Jetson nano only support v2 otherwise you need to get the schematic and need HW rework.