Latest Quadro Drivers causing trouble!

I am sorry if I am not posting my question in the right forum. I could not find any support forum for the
quadro graphic professional cards.

I am experiencing adobe premiere and windows errors and crashes with the latest Quadro drivers. The crash happens as soon as I load a video in adobe premiere with a Opengl crash message.

I was using the latest verison of MS Windows 10 (pro) + Latest Quadro (ODE) drivers. I uninstalled and went to previous driver version and still had the same problem. Finally I tried an old driver version 02/26/2017, and the problem stopped!

It would be kind to report this and tell me if there is anything I can try on my side to fix the problem.

Here are the reports from windows:

From event viewer (system errors) : Display driver nvlddmkm stopped responding and has successfully recovered.

From event viewer (software errors) : EVENT 1 NVIDIA OpenGL Driver
Unable to recover from a kernel exception. The application must close.

Error code: 3 (subcode 2)
(pid=3544 tid=4228 adobe premiere pro.exe 64bit)

Visit for more information.

And this is windows error:

A problem with your hardware caused Windows to stop working correctly.

Problem signature
Problem Event Name: LiveKernelEvent
Code: 117
Parameter 1: ffffe000567274a0
Parameter 2: fffff80229b6647c
Parameter 3: 0
Parameter 4: 588
OS version: 10_0_16299
Service Pack: 0_0
Product: 256_1
OS Version: 10.0.16299.
Locale ID: 1033

Faulting Application Path: C:\Program Files\Adobe\Adobe Premiere Pro CC 2015\Adobe Premiere Pro.exe

Problem signature
Problem Event Name: BEX64
Application Name: Adobe Premiere Pro.exe
Application Version:
Application Timestamp: 5570309b
Fault Module Name: nvoglv64.DLL
Fault Module Version:
Fault Module Timestamp: 59bd55a4
Exception Offset: 000000000100cf88
Exception Code: c0000409
Exception Data: 0000000000000007
OS Version: 10.0.16299.
Locale ID: 1033
Additional Information 1: b2c1
Additional Information 2: b2c1e94706551492442206a8435bc9b7
Additional Information 3: b39a
Additional Information 4: b39aabcb5071fa789f06b756f6f6e477

Extra information about the problem
Bucket ID: d510991442b290aeba18297d9008ed67 (116448939191)


I encounter the same problem. After the latest Windows 10 fall Creators Update every Adobe Application fails to start normally. The screen is getting auto-disconnect. To solve the issue I must unplug the DVI cable from the Quadro P4000.
Unable to recover from a kernel exception. The aplication must close.
Error Code: 3 (subcode 2)

Would you like to visit: for help?
Thank you for any input!

Thanks for your reply Adrian_H. I also tested the new R384 U5 (385.90) WHQL Release Date:2017.11.6 and the
problem is still the same. I can confirm that the older driver (02/26/2017) that I am using totally fixes the problem but I hope Nvidia will fix the problem with the newer drivers soon. I didn’t know that removing DVI cable could fix the problem. So I will try this. I just hope we will be able to report this problem to Nvidia as unfortunately I could not find any Quadro specific support forum.

I have the same Error code: 3 (subcode 2)

I am running a Quadro K1200 in a i7-4770 #3.40 GHz w/32.0 GB ram, Windows 10

I have been getting this error only when running Sketchup Pro 2016. When the computer boots up I can open and run the program a couple of times before I get the error and have to re-boot to again get the program to run a couple of times before the error. If I run Sketchup Pro 2018 I do not have the problem at all.

I would encourage you all to post questions like this in the Driver forum here:

Discussion about Quadro Driver Issues

It seems unlikely that anyone in the CUDA programming forum will be able to help with this.

Hi all,

To all those who encounter this error. After long researches, I have found in a blog that switching in the Nvidia Control Panel to the 3D App Visual Global Settings should solve the issue.
And it works! No more crashes in Photoshop, Premiere, InDesign and illustrator of any other app using the GPU

Please share your experience!

PS My setup is Windows 10 PRO with Quadro P4000

@Adrian_H: Thanks for this information. In Nvidia control panel I set the Global setting to : “3D app visual simulation” and for me the problem was fixed! I tried to set same values from there to program setting (For premiere) and reverted the global setting to “base profile” and the error was back. So your solution is working but I don’t know the effect for other programs.

@txbob: Thanks a lot for the link and the advice. I didn’t know about this forum before. I created a topic there :)

I too am having crashes from Premiere with an error message from Nvidia Error Code 3 (subcode 2)

It has been happening for awhile and will glitch out one of my monitors and then crash the card and I will have to do a hard restart. The system doesn’t crash as my music will still be playing but the screens go black. I have also reached out to HP technical support to see what they can say.

I have tried the last three drivers and all have done the same issue. I am going to try the 3D app visual simulation setting to see if that resolves.

NVIDIA Error Code.jpg

This isn’t the right place to post questions like this.

Please refer to my comment in this thread already:

I realize when i changed the Monitor Resolution from 4k to 2k, i didnt get the issue anymore (so far)

Weird coz i have QUADRO P2000 with an Samsung UE590 4K Monitor…

So far i use the APP Video editing in global settings

The way to get the monitor back was pressing WINDOWS +SHIFT+CTRL+B


Do you think we can have the 4K back? or some future update?

don’t the moderators have the power to move this entire topic to the appropriate message board?

I got the exact same issue here with my Quadro P4000 (397.93) and Windows 10 (1803) with Dell UP2718Q 4K 30bit display… if I switched to “3D App - Visual Simulation” it works but I can’t have 30bits mode in Photoshop or (10bpc in Premiere). I have tested many different solution from nVidia but none of them is working… such a shame…

I will try the 2K things mentionned by billyblioumis.

We have a HP ZBook 17, Quadro K3100M, latest driver 391.74

Adobe Premiere CC 12.1.1 crashed. With internal Intel video card no crash.
When download older driver via device manager for the nvidia cars some 354.xx was installed. Then the Premiere app starts, but says the nvidia driver needs to be updated.

Adobe has this problem confirmed:

When will be there a soultion for this problem, as we cant use editing with internal Intel video card (much to slow!).

Hello ! I tried to lower the resolution and… when I set to something different than the native resolution of my display (which is 3840x2160), everything is working perfectly !

So the issue only occurs when using 3840x2160 !

I was directed by nvidia to post on this thread.

Please move this conversation over to that thread so we can get some developers on it and fixed. Still having issues with 392.00

Ok good news, finally this problem can be fixed. To do so simply disable Deep Color within the application.

Unfortunately I don’t know how to do it from nvidia cpanel or from windows. So what I did was downloading nvidiaInspector from guru3d site. run nvidiaInspector and then click on driver profile settings.

find the premiere profile and not the main profile and there:
disable Deep Color within the application

Your premiere should now work without problem.

Your software is titled with such esoteric nonsense presumably aimed at hyperactive gamers that I can’t fix Kernel Exceptions for Premiere. NVIDIA Control panel? is this within the GEForce Experience? How do I change this 3d app business for adobe apps, please?