Quadro Display driver nvlddmkm stopped responding (with adobe premiere)

I am experiencing adobe premiere and windows errors and crashes with the latest Quadro drivers. The crash happens as soon as I load a video in adobe premiere with a Opengl crash message. It also happens when I quite adobe premiere. My display goes black with some colored blocks and then resumes.

I was using the latest verison of MS Windows 10 (pro) + Latest Quadro (ODE) drivers. I uninstalled and went to previous driver version and still had the same problem. Finally I tried an old driver version 02/26/2017, 21.21.13.7699 and the problem stopped!

It would be kind to report this and tell me if there is anything I can try on my side to fix the problem.

Here are the reports from windows:

From event viewer (system errors) : Display driver nvlddmkm stopped responding and has successfully recovered.

From event viewer (software errors) : EVENT 1 NVIDIA OpenGL Driver
Unable to recover from a kernel exception. The application must close.

Error code: 3 (subcode 2)
(pid=3544 tid=4228 adobe premiere pro.exe 64bit)

Visit http://www.nvidia.com/page/support.html for more information.

And this is windows error:

Description
A problem with your hardware caused Windows to stop working correctly.

Problem signature
Problem Event Name: LiveKernelEvent
Code: 117
Parameter 1: ffffe000567274a0
Parameter 2: fffff80229b6647c
Parameter 3: 0
Parameter 4: 588
OS version: 10_0_16299
Service Pack: 0_0
Product: 256_1
OS Version: 10.0.16299.2.0.0.256.48
Locale ID: 1033

Description
Faulting Application Path: C:\Program Files\Adobe\Adobe Premiere Pro CC 2015\Adobe Premiere Pro.exe

Problem signature
Problem Event Name: BEX64
Application Name: Adobe Premiere Pro.exe
Application Version: 9.0.0.247
Application Timestamp: 5570309b
Fault Module Name: nvoglv64.DLL
Fault Module Version: 22.21.13.8569
Fault Module Timestamp: 59bd55a4
Exception Offset: 000000000100cf88
Exception Code: c0000409
Exception Data: 0000000000000007
OS Version: 10.0.16299.2.0.0.256.48
Locale ID: 1033
Additional Information 1: b2c1
Additional Information 2: b2c1e94706551492442206a8435bc9b7
Additional Information 3: b39a
Additional Information 4: b39aabcb5071fa789f06b756f6f6e477

Extra information about the problem
Bucket ID: d510991442b290aeba18297d9008ed67 (116448939191)

Since I have upgraded to adobe premiere CC 2018 and still facing the same problem.
Last driver I used was 390.77
I am also getting this error repetitively in windows error report:
NvAPI_GPU_GetBrandType failed with code=-1

After an advice from another user @Adrian_H In Nvidia control panel I set the Global setting to : “3D app visual simulation” and the problem was fixed! I tried to set same values from “3D app visual simulation” to the next tab “program setting” (For premiere) and reverted the global setting to “base profile” and the error was back. setting the Global setting to : “3D app visual simulation” works but I don’t know the effect on other programs.

Hi birdy,

Could you tell us which Quadro GPU you were using when this issue occurred?

Thanks,
Ryan Park

Hi and thanks for your reply.

I am using a K3000M (with a HP Elitebook 8770W workstation)

Since the latest creators update of Windows 10 I am having exactly the same problem as birdy, only setting the 3D profile to “3D app visual simulation” doesn’t solve the problem for me. I also tried the setting “energy management” to “prefer maximum performance”, but that also doesnt change anything.

My error reports:

Quelle
Adobe Premiere Pro CC 2018

Zusammenfassung
Nicht mehr funktionsfähig

Datum
‎20.‎02.‎2018 16:44

Status
Der Bericht wurde gesendet.

Beschreibung
Pfad der fehlerhaften Anwendung: C:\Program Files\Adobe\Adobe Premiere Pro CC 2018\Adobe Premiere Pro.exe

Problemsignatur
Problemereignisame: BEX64
Anwendungsname: Adobe Premiere Pro.exe
Anwendungsversion: 12.0.1.69
Anwendungszeitstempel: 5a4defd6
Fehlermodulname: nvoglv64.dll
Fehlermodulversion: 23.21.13.9077
Fehlermodulzeitstempel: 5a67b485
Ausnahmeoffset: 0000000000fde979
Ausnahmecode: c0000409
Ausnahmedaten: 0000000000000007
Betriebsystemversion: 10.0.16299.2.0.0.768.101
Gebietsschema-ID: 3079
Zusatzinformation 1: 7a26
Zusatzinformation 2: 7a26cd0dd2f7883f2e807cfd8dcb829c
Zusatzinformation 3: 5e40
Zusatzinformation 4: 5e400ab0022931b1faaca398e3eb9b37

Weitere Informationen über das Problem
Bucket-ID: 381734f7dec2a3b7b000a7843b520698 (1153105690979600024)


Unable to recover from a kernel exception. The application must close.

Error code: 3 (subcode 2)
(pid=4740 tid=2144 adobe premiere pro.exe 64bit)


I am using a Quadro M4000 with the latest ODE-Driver 390.77.

Any suggestions about what is happening here??

Hey everyone,

To properly debug this, we require the following environment details, machine hardware configuration, and the video footage being used in Premiere.

Please provide the following system Info:

  1. Notebook brand and model
  2. OS build version: Windows 10 (Pro) was mentioned but we require the build details. You can obtain this from (Start -> Run - > Dxdiag -> Operating System)
  3. System ram
  4. GPU board
  5. Display Driver Version:

Thanks,
Ryan Park

Hello Ryan

Thanks for your support, I’ll try to give you all the relevant information:

Notebook Brand/Model
I am not using a notebook, but a desktop PC. The Quadro M4000 is therefore also a Desktop Graphics Card.

Copy of the DXDiag Sytem Information / OS Build


System Information

  Time of this report: 2/22/2018, 10:10:08
     Operating System: Windows 10 Home 64-bit (10.0, Build 16299) (16299.rs3_release.170928-1534)
             Language: German (Regional Setting: German)
  System Manufacturer: Gigabyte Technology Co., Ltd.
         System Model: Z68XP-UD3
                 BIOS: Award Modular BIOS v6.00PG
            Processor: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz (8 CPUs), ~4.5GHz
               Memory: 32768MB RAM
  Available OS Memory: 32686MB RAM
            Page File: 8294MB used, 25190MB available
          Windows Dir: C:\WINDOWS
      DirectX Version: DirectX 12
  DX Setup Parameters: Not found
     User DPI Setting: 96 DPI (100 percent)
   System DPI Setting: 96 DPI (100 percent)
      DWM DPI Scaling: Disabled
             Miracast: Available, with HDCP

Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.16299.0015 64bit Unicode

System RAM
As can be seen in the info above, my machine has 32 GB of RAM available

GPU Board
I’m not sure what the GPU board refers to, but my Graphics Card is the Quadro M4000 and my Motherboard is a Gigabyte Technology Z68XP-UD3

Display Driver Version
390.77

Thank you,
Dominik

The video footage I am using mostly is h.264 encoded material from my Canon C200 Cine-Cam in either Full-HD or Ultra-HD. I am also sometimes working with h.264 material from other cameras like GoPros or Smartphones.

About my hardware configuration, do you need more specific info than what I provided in my post above?

greets,
Dominik

Hi dominik,

Thanks for providing information. I’ll let you know in this thread if the support team needs additional information about your hardware configuration.

Thanks,
Ryan Park

Just for your information, I have to revoke my statement about the “3D app visual simulation” setting, it actually DOES solve the issue.

I usually use the setting “3D app video editing” (obviously) and once I get the OpenGL error, I can’t get Premiere to open a project, not matter how often I try (and belive me I did :)).

Just got the error right now and afterwards changed the profile to Visual Simulation … PP Project opened without any problem.

So it seems to be something that this setting is deactivating or changing, though there doesn’t seem to be any difference between “Visual Simulation” and “Video Editing”.

Maybe that helps localize the issue a bit further.

Greets, Dominik

Hi,

I am also having this issue on a very similar machine.
Intel it 6700K
32gb RAM
Quadro M4000

The program crashes not always, but often whem loading an image in photoshop.
Here is the error code:

Unable to recover from a kernel exception. The application must close. Error code: 3 (subcode 2) (pid=27340 tid=5800 photoshop.exe 64bit) Visit http://www.nvidia.com/page/support.html for more information.

I have the Quadro driver 388.16.
I was having this often with the version 390.77
I reverted to the version 388 hoping to solve this, but it did not.

I also tried that option of selecting “3D app visual simulation” profile on Nvidia Control Panel but that did not solve the problem. My system just recently crashed again.

The same issue here (and none of the settings changes in Nvidia Control Panel help):

Motherboard: ASUS P5W64 WS Pro
CPU: Intel Core2Quad Q9450
RAM: 8GB ECC DDR2
GPU: PNY Quadro M2000
Windows: 10 Pro 1709 build 16299.248
Driver: 390.77 (23.21.13.9077 2018-01-23)

Adobe Premiere Pro CC 2018 with H.264 footage filmed on Panasonic GH4.

An important bit of information is that the issue did not exist in the driver 390.65.

Should I submit any more information?

/Karol

I have some positive news: I have just installed driver version 391.03 (23.21.13.9103), and so far it seems that this issue has disappeared.

/Karol

Just got the error even with Driver Version 391.03

As before, the profile “Visual Simulation” works fine, everything else causes the open GL error.

greets, Dominik

Hi everyone,

For those who are still running into this particular issue, please file a support ticket here:

http://nvidia.custhelp.com/app/utils/login_form/redirect/ask

Thanks,
Ryan Park

Having issues with the video card I think. Okay, so it appears as if my upgrade to CC2018 is (as usual) turning into a debacle. Step One, upgraded from CC2017 to CC 2018 on my Windows 7 machine with a Nvidia Quadro K4200 video card. Discovered that the MTS video files that I recorded on my Sony video camera no longer had audio within Premiere. Discovered via the forums that Adobe CC2018 no longer supported Dolby decodes in Windows 7 (or something along those lines). I also had issues with auto-relinking files inside of Premiere that worked fine in CC2017.

“Relink others automatically” not working.

Discovered that I would need to upgrade to Windows 10 to solve this issue. Upon successfully doing a clean install of Windows 10, including installing the newest Nvidia drivers for my Quadro K4200, and installing Adobe CC2018, I opened an existing project, and I got this error related to my “NVIDIA OpenGL Driver”.

“Unable to rover from a kernal exception. The application must close. Error code: 3 (subcode 2). Would you like to visit http://www.nvidia.com/page/support.html for help?”

That’s when I saw this solution which recommended changing to the “Visual Simulation” setting within the “Nvidia Control Panel 3D Settings”:

https://devtalk.nvidia.com/default/topic/1029897/driver/quadro-display-driver-nvlddmkm-sto pped-responding-with-adobe-pre…

This seemingly fixed the issue for an hour. But NOW, I’m just getting a Premiere project that just has video that won’t playback at all in the preview window, or sequence window. If you tell me to get a new video card, I will scream. This really shouldn’t be that difficult.

Here’s my machine:

OS Name Microsoft Windows 10 Pro

Version 10.0.16299 Build 16299

Other OS Description Not Available

OS Manufacturer Microsoft Corporation

System Name 15-D-330-8464

System Manufacturer Supermicro

System Model X10DAi

System Type x64-based PC

System SKU 083615D9

Processor Intel® Xeon® CPU E5-2630 v3 @ 2.40GHz, 2401 Mhz, 8 Core(s), 16 Logical Processor(s)

Processor Intel® Xeon® CPU E5-2630 v3 @ 2.40GHz, 2400 Mhz, 8 Core(s), 16 Logical Processor(s)

BIOS Version/Date American Megatrends Inc. 1.0b, 10/16/2014

SMBIOS Version 2.8

Embedded Controller Version 255.255

BIOS Mode Legacy

BaseBoard Manufacturer Supermicro

BaseBoard Model Not Available

BaseBoard Name Base Board

Platform Role Enterprise Server

Secure Boot State Unsupported

PCR7 Configuration Binding Not Possible

Windows Directory C:\WINDOWS

System Directory C:\WINDOWS\system32

Boot Device \Device\HarddiskVolume1

Locale United States

Hardware Abstraction Layer Version = “10.0.16299.248”

User Name HQ\PJ

Time Zone Eastern Daylight Time

Installed Physical Memory (RAM) 64.0 GB

Total Physical Memory 63.9 GB

Available Physical Memory 42.5 GB

Total Virtual Memory 73.4 GB

Available Virtual Memory 48.2 GB

Page File Space 9.50 GB

Page File C:\pagefile.sys

Virtualization-based security Not enabled

Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not InstantGo, Un-allowed DMA capable bus/device(s) detected, TPM is not usable

Hyper-V - VM Monitor Mode Extensions Yes

Hyper-V - Second Level Address Translation Extensions Yes

Hyper-V - Virtualization Enabled in Firmware Yes

Hyper-V - Data Execution Protection Yes

I filed a support ticket a couple of weeks ago, didn’t get any response to that.

Even with the latest driver (391.33) and an update of Premiere Pro there is still no change of the problem. Is anybody actually working on this?

There are a lot of people out there experiencing this issue (https://forums.adobe.com/message/10191782#10191782). In my opinion it is absolutely unbelievable that professional users, who buy professional graphics cards for a premium price, can’t use their products properly anymore. Users who rely on Nvidia products to make their living and are actually losing time and money because of this.

So please, I would very much appreciate at least an update of what is done at the moment to fiy this problem and how long it is going to take.

best regards
Dominik

Regarding those affected, could you re-install our 391.33 Quadro driver but selecting the ‘Custom (Advanced)’ during the install process:

  • Quadro Driver 391.33 for Windows 7 : http://www.nvidia.com/download/driverResults.aspx/132518/en-us
  • Quadro Driver 391.33 for Windows 10 : http://www.nvidia.com/download/driverResults.aspx/132520/en-us
  • Then Launch NVIDIA Driver Installer >> ‘Agree and Continue’
  • Select ‘Custom installation options
  • At the bottom, there is a check-box option to ‘Perform a clean installation’
  • Then click ‘Next’

Thanks,
Ryan Park

Is there something that changed? My system is working fine now with 388.16 and “3D App - Visual Simulation”. I’d rather not mess things up with your flawed drivers.

We have a HP ZBook 17, Quadro K3100M, latest driver 391.74

Adobe Premiere CC 12.1.1 crashed. With internal Intel video card no crash.
When download older driver via device manager for the nvidia card, some 354.xx was installed. Then the Premiere app starts, but says the nvidia driver needs to be updated. After update to the lasted version, the app crashes. Defintely a bug in the NVIDIA driver.

3D App - Visual Simulation doesn’t help.

Adobe has this problem confirmed:
https://helpx.adobe.com/in/x-productkb/multi/application-crash-launch.html

When will be there a soultion for this problem, as we cant use editing with internal Intel video card (much to slow!).