Quadro P3000 can't open nvidia control panel or desktop manager - have tried all available steps

I have a laptop with the Quadro P3000. (and other video driver default Intel HD Graphics 630) No matter what I do, neither the control panel or desktop manager will open. (nothing happens) I have tried numerous suggestions, such as restarting it through services.msc, but only display container ls and WMI provider, not the one all the tutorials say to restart. I’ve tried closing it in the task manager, but there is never anything for the control panel actually running. It’s like something is missing. I also have “Windows has stopped this device because it has reported problems. (Code 43)” in the device manager for the card (for which updating the driver, etc. has not fixed)

So I talked to tech support and we tried uninstalling/reinstalling both the newest driver (419.17) and and 412.29. I updated Windows 10 in order to download the control panel through the microsoft store (and met the requirements). When I try to launch it through there one of two things happens with pop up errors.

With 419.17 Application is not compatible with installed NVIDIA driver
with 412.29 Supported NVIDIA driver is not installed on your system

Everything seems to work ok except for being able to open them. The reason why it matters, is I am trying to get my 3d program Daz Studio to render with the GPU, but it doesn’t see it. I can’t change the options without this.

The other issue which may be related, I don’t know, is I am able to disable the Intel under device manager and the computer runs. I’ve tried opening the program then, thinking it might force it, but then I get an error I only have opengl 1.1 and when I do scans it doesn’t seem to detect that because it’s detecting the intel card is up to date.

Unless there is a better driver, or another way to install the control panel, I’m at a loss…

I have also performed a power reset, updated the chipset, as well as discharged the electrical build up (however had to do the version without removing the battery) and checked the temperatures.

I just don’t know where to go next. I saw on a forum someone suggested updating the BIOS, but I’ve read so many places you shouldn’t do that unless necessary or you know what you are doing. I found an exe update on the laptop manufacture’s website for this model, so I would think it would be safe, but so many things say to avoid that.

Any suggestions would be appreciated. Thank you.

Laptop: MSI WS637RK
OS: Windows 10 Pro - it was on build 1803 yesterday when I tried all this, I since rolled it back to 16299 to do a backup first and figure out what programs it uninstalled
Processor: i7-7700HQ CPU @ 2.8 HHZ

Hello,

There is a fix for this posted on the Windows Central website.

https://www.windowscentral.com/how-fix-nvidia-control-panel-not-opening-windows-10-anniversary-update

Best,
Tom

Thank you, I updated the driver more than once with tech support with a clean install each time. I didn’t specifically mention it, but I did try through the device manager as well, and it’s been updated. I tried all the suggestions with the windows update being the problem and code 43 that I’ve found so far. One of them has like a list of 9 things I think.

I am having a similar situation. However, my workstation has two quadro P 2000. I can see it in the device manager which also says that the hardware is running properly but I cannot access the NVIDIA control panel. I can neither see it by right-clicking the desktop or nor at the windows control panel. When I try installing the drivers, the screen either goes black (with old driver) or it shows an error message with Nvidia driver not supported.

I don’t know how to solve the issue.