Launcher Running all Cores @ Max

Omniverse launcher literally pins all p-cores to max sitting at the login screen.


The second I close this it my p-cores can finally drop.


Will post again after I overclock all cores. This setting is just factory default.


System p-cores set to 5.1ghz e-cores set to 4ghz

Literally pins my p-cores at max and doesn’t touch my e-cores


Close Omniverse and all is good

Imgur: The magic of the Internet

Can you provide me details of your system specs. Platform etc.