minicom error message

Hi,

The error message “HSM ERROR 244, CRITICAL_ERR_NVL_CAR” keeps coming out of my minicom… Please advise…

nvidia@tegra-ubuntu:~/Desktop$ ÿãHSM ERROR 244, CRITICAL_ERR_NVL_CAR
HSM ERROR 244, CRITICAL_ERR_NVL_CAR
HSM ERROR 244, CRITICAL_ERR_NVL_CAR
HSM ERROR 244, CRITICAL_ERR_NVL_CAR
HSM ERROR 244, CRITICAL_ERR_NVL_CAR
HSM ERROR 244, CRITICAL_ERR_NVL_CAR
HSM ERROR 244, CRITICAL_ERR_NVL_CAR

Thanks.

Dear harry_m,

Can I know your machine PDK version with the command below?
cat /etc/nvidia/version-nv-pdk.txt

Hi Steve,

The PDK version is 5.0.10.3-12606092. Thanks.

Dear harry_m,

Thank you for your update.
Could you please let me know Aurix FW version also?
Aurix FW version : DRIVE-V5.0.10-E3550-EB-Aurix-With3LSS-ForHyperion-3.00.07

Hi Steve, could you please let me know how to check AURIX FW version?

Dear harry_m,

Please download DRIVE_Software_Docs.zip from below link, extract the file and run index.html.
https://developer.nvidia.com/drive/drive-early-access-developer-program-documentation

And then refer to below path for Accessing Tegra from UART
DRIVE_Software_Docs/DRIVE_Software/drive_os/index.html#page/DRIVE%2520Linux%2520DDP%2520PDK%2520Development%2520Guide%2FMCU%2520Setup%2520and%2520Configuration%2Fmcu_uart.html%23

$sudo minicom -D /dev/ttyUSB3 on Host PC for Aurix

On minicom terminal.
shell> version

Hi Steve,

Thanks.

I am able to get stable minicom communication now using my Ubuntu host.
SW version : DRIVE-V5.0.10-E3550-EB-Aurix-With3LSS-ForHyperion-3.00.07
Compilation date: Jul 20 2018, 09:08:33

If use putty from Windows, I am consistently seeing below error messages from Pegasus:
HSM ERROR 244, CRITICAL_ERR_NVL_CAR
HSM ERROR 281, VI_CRITICAL
HSM ERROR 244, CRITICAL_ERR_NVL_CAR
HSM ERROR 281, VI_CRITICAL
HSM ERROR 244, CRITICAL_ERR_NVL_CAR
HSM ERROR 281, VI_CRITICAL
HSM ERROR 244, CRITICAL_ERR_NVL_CAR
HSM ERROR 281, VI_CRITICAL

But I guess I am fine now using Ubuntu.