No hdmi signal from xavier A


We encountered some problems with the drive AGX. At first the drive was functioning normally, but after we flashed the drive to the newest version of drive OS. The device started normally again, the hdmi output of xavier A was working properly and we ran some sample applications. The problems started the next day, we started the drive and the fans started spinning, but there was no output from the hdmi of xavier A. We pinged xavier A from xavier B (Xavier B was working fine), but got no response. After rebooting the device via the aurix there was still no signal from xavier A. Then we figured we should reflash the drive, so we used the sdk manager to flash the drive again, but this time we ran into the same problems as the following topic The installation logs are added as an attachment.

We have the following questions. Is there any way to see what is happening with xavier A, because we are able to connect to xavier B and to the aurix, but did not find any possibilty to debug xavier A. Also we tried all the solutions provided in the post stated above, but none of them worked for our problem with flashing, although it seems to be a similar problem.

Thank you in advance!
sdkmanager.log (8.89 KB) (931 KB)


We are still not able to get a signal from the HDMI output of Tegra-A, however we captured the boot process using minicom and saved the output as a file. We also captured the boot process of Tegra-B so you can compare the two.

I hope to hear from you soon.
minicom-tegra-a.txt (7.02 KB)
minicom-tegra-b.txt (87 KB)

Dear GEntius,

I will update it through the following topic because it is a duplicate of 1046975. Thanks.