No signal for HDMI and USB ports

I used Jetson Xavier NX deveploper kit, I made a sd card and installed a jetpack in board.
So I checked the board booting ,but there was a problem that failure connecting to wifi.
Wifi signal could visible on the board not only it was so weakly, but also dispite of correct wifi password it couldn’t connect.
I try to many times and many wifi , but all of this didn’t work.

And suddenly it couldn’t connect to hdmi to monitor and usb ports, so i can’t do anything.
i checked the cables were working well ohter devices.

I supposed to that it could be maybe the heating problem of the board. because the fan of it also didn’t work suddenly.

please give me solutions…

Does the screen show anything in UEFI?
Have you tried to connect your board throught UART? If it gets stuck while booting up, please dump the serial connection log here.

actually i dont have a UART to usb port so i cant try to connect UART.
And keyboad wasn’t working too.
Is there any other solutions?

the board have a green light when put the power, but didnt work a fan.

It’s really hard to debug without any log, and it should not be difficult to grab a UART cable.
Or try to re-flash the image again, and maybe swap for a new WiFi module?

I tried to connect the board with arduino through UART.
In arduino serial monitor , there was no signal , just ‘?’ in the monitor when connected the board.
I think the board can’t boot.
Do I have to re-flash the image?

What does ls /dev/tty* give you?
Does changing to other serial port make any difference?
Also, opens up the serial connection before powering up your Jetson device.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.