Omniverse crashed after installing the Nucleus service to the wrong path

I tried to install Omniverse in Ubuntu 20.04.

I have successfully installed the Graphic Driver, CUDA, and Omniverse, Isaac Sim by following the document. But I accidentally installed the Nucleus Service to the tmp folder. I didn’t notice it and Omniverse and Isaac Sim can work at that time. But Omniverse crashed after I reboot my device because everything I installed in the tmp folder was deleted automatically. Now, when I try to run Omniverse, it pops up message like the one in the picture I attached.

I have tried to use the cleanup tool to fix it. But it didn’t work. Do you have any solution?

Hi , Try remove this folders below then run the AppImage file to install the Omniverse Launcher again. Note that this will remove all data and Omniverse Launcher settings.


Thank you for your reply. However, none of these files exist in my device. And I still cannot install the launcher. Do you have other solutions?

Try running this to see if you have the config files somewhere.
sudo find / -type f -name "omniverse.toml"

1 Like

Thank you. The problem has been solved.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.