PGI community edition 2018

PGIce 2018 istallation requires vs 2015 c++ installed. I have vs 2015 community installed on my system but it did not work. Do I have to install vs 2015 pro or ent edition?

Hi hfli,

The VS 2015 Community Edition should be fine. Did you also install the MS Windows 10 SDK?

Here’s the instruction on the co-installation requirements:

-Mat