Problems on setting-up local Nucleus service

Hi, I am setting up the basic environment for using Isaac-Sim
But I am in trouble on setting up local Nucleus service to download Isaac-sim assets
I cannot see any options to make new folder or new mount even if I did right-click on localhost
And I cannot see ‘user management’ options in left below as in below captured image
Something wrong with the authentication or rights?
Could you help?

1 Like

Hi there, have you logged in with administrator rights? It sounds like you don’t have admin rights for that user?

Hi @tjgalda sorry for kicking in but it might be a problem with the newest update also. I have problems with nucleus too today [ERROR] Nucleus no longer adding mount - #2 by eliabntt94. in addition to those the account that I specify during set up is not saved most (not all) of the times but only admin:admin and omniverse:omniverse works.

Have you tried a clean install? Sounds like some issues around an older install conflicting with the latest stuff. The cleanup tool is here if it helps:

Cleanup-Tool — Omniverse Launcher documentation (

Does your admin user see the user management? That should work & allow you to add the other user to the gm group if you prefer.

Clean install and checked with locate for omniverse, nautilus, …
Indeed, I was reinstalling everything from scratch today after one month testing. I’ve tried also with a clean system that never had omniverse in it (both Ubuntu 1804 updatedbto recommended drivers).

Didn’t try to add other users with the admin but iirc it sees the user management. I’m at home right now I can check tomorrow.

It seems strange that the latest update moved exactly in the core module the mount code and the error comes from there. I tried also to tamper with the JavaScript/react code but no luck.

I’m not sure if there has been any progression on this thread.

I changed machines and re-installed omniverse on 8/18.
Almost everything is fine but I cannot log into Nucleus with my admin acount.
I tried wiping out the installing and reinmstalling but with no luck.
I can add other users but my admin seems locked out.

I even tried creating a super simple password, “x”

Any help help would be inspirational.

the default accounts are user: omniverse pw: omniverse and user: admin pw: admin. As I said account creation is not working for me either but I think it’s a problem of the latest version.

Thank you for the response - I will give these an attempt

Thanks for all of you,
I am also trouble in new laptop with re-installing the latest version of Nucleus
What I am supposed to have from Nucleus server is to get Isaac-sim assets
So I just downloaded assets in local drive and manually uploaded them to Nucleus as a workaround

I assume it’s relative with the latest version but I hope to have any official response to figure it out

mounting remote drives seems broken for now

Hello @eliabntt94, @eunji9128, @chris137! Just wanted to let you know that I forwarded this issue to the development team.