Render Current Frame Render Issues

I tried rendering this scene in IRay render on the last frame of the scene:

When I selected IRay render, the frame rendered is not the last frame.
It is also strange that pieces of the letters E and C that were blown up are visible, but the E and the C have not been blown up yet it looks like.

And when I render in Real Time, the Ground Plane that is invisible at frame 1,200 still shows up.

I have the same camera selected in the Render options, but it appears to be the camera position at frame 0, not frame 1,200 where I zoomed in.

I can fix the last one with a graphics program, but just though I would report a couple of possible bugs.

Maybe it is related to being a simulation, or perhaps it is related to using Blast and / or the Particle Sampler in a physics scene.

I can share this scene with you if it would help you solve it?

I will test in another project when I get a chance.

Not sure if this is related, but when I saved the project, I get this error:

I can barely read this, but maybe someone with good eyes can.

Hello @DataJuggler! I’ve shared your post with the dev team for further assistance.

1 Like

Hello @DataJuggler - thank you for reporting the issue! Could you please share the scene? Thanks a lot and best regards.

Here you go.
CodopyLogoRenderProblem.usd (2.0 MB)


Hello @DataJuggler, thanks a lot - we will have a look at it and get back to you. Thanks again and best regards.

After a first investigation it looks like this is an issue of the Movie Capture tool and not iray itself, for me it happens with the RTX renderer as well (I tried it in Create 2022.3.3-rc.14). I filed a bug and assigned it to a developer who can look into it. Best regards!