RTX Real Time global illumination bug or limitation?

hi there,

I started playing with Omniverse create and I encountered weird issue with global illumination. I created very simple scene with blue plane to for light to bounce of.
Path tracer looks correct but when I switch to RTX real time, then GI gets funky.

RTX 3090 with 461.40 drivers.

Hi dawid.cencora,

Thanks for bringing this to our attention. I’ll run this by the devs and get an answer for you. This issue is being tracked in OM-29589


I am wondering have you disable the ambient light when enabling GI?
I suggest setting “Ambient light intensity” to 0 when GI is enabled.


yes the ambient light is disabled. Not sure why is it even enabled by default to be honest. It makes everything look flat.