SDK manager install JetPack 4.4 DP always failed to install Deepstream 5.0 due to unmet depends

info:

  • 11:00:07 INFO: DeepStream: The following packages have unmet dependencies:
  • 11:00:08 INFO: DeepStream: nvidia-l4t-jetson-multimedia-api : Depends: nvidia-l4t-camera (= 32.4.2-20200408182156) but 32.4.3-20200625213809 is to be installed
  • 11:00:08 INFO: DeepStream: Depends: nvidia-l4t-multimedia (= 32.4.2-20200408182156) but 32.4.3-20200625213809 is to be installed
  • 11:00:08 INFO: DeepStream: Depends: nvidia-l4t-multimedia-utils (= 32.4.2-20200408182156) but 32.4.3-20200625213809 is to be installed
  • 11:00:08 INFO: DeepStream: vpi-dev : Depends: vpi (= 0.3.7) but 0.2.0 is to be installed
  • 11:00:08 INFO: DeepStream: E: Unmet dependencies. Try ‘apt --fix-broken install’ with no packages (or specify a solution).
  • 11:00:08 INFO: DeepStream: Unhandled error when running sudo apt-get install -y libssl1.0.0 libgstreamer1.0-0 libgstreamer1.0-dev libgstreamer-plugins-base1.0-dev gstreamer1.0-tools gstreamer1.0-plugins-good gstreamer1.0-plugins-bad gstreamer1.0-plugins-ugly gstreamer1.0-libav libgstrtspserver-1.0-0 libjansson4 librdkafka1=0.11.3-1build1
  • 11:00:08 INFO: DeepStream: [ Package PreInstall Finished with Error ]

SDKmanager: latest
JetPack: 4.4
DeepStream: 5.0

I already tried with ‘apt --fix-broken install’ but didn’t solve this dependencies check.

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

the log seems incomplete, could you please paste the full log?