Sdkmanager can't scroll to the end

here is my platform information:

Hardware Platform: [DRIVE AGX Xavier™ Developer Kit]
Software Version: [ DRIVE Software 10]
Host Machine Version: [Ubuntu 18.04]
SDK Manager Version: [Example: 1.3.1.7110]

I try to use sdkmanager to flash device. but i was blocked at here:

i can’t scroll to the end to check agree option.

Dear @yueqiao.liu,
I don’t see any issue with sdkmanager. Have you upgraded your sdkmanager or installed it using .deb file?
I downloaded the latest sdkmanager from https://developer.nvidia.com/nvidia-sdk-manager and installed it.
I could see agree option at the end of the screen

Yes, i install the sdkmanager using .deb file. but my sdkmanager can’t see the agree option.
I’ll to reinstall it and try again.

Dear @yueqiao.liu,
If you notice the same after removal and re-installation, please check display resolution.

Dear @yueqiao.liu,
Is the issue resolved after reinstallation?

Yes. it’s seems worked after re-installation. Thanks for reply.

The problem reappeared today, It seems an occasionally problem. i tryed to adjust my display resolution, but not worked.

Dear @yueqiao.liu,
The issue may not be with sdkmanager as we don’t notice the same on our end. Could you please check from another host to resolve host related issues.