SDKManager is not launching

Hello, I’m trying to install latest Drive OS. I installed the package (sdkmanager_0.9.9-2351_amd64.deb) to my Ubuntu 16.04 PC. However, it is not launching. If I try it with “sudo”, the GUI is opening with the superuser error. But without sudo it is not opening. Could you help me with that? Thank you!

Dear mert.colak

If sdkmanager installed normally on your hostPC, sdkmanager is in /opt/nvidia/sdkmanager folder.
So could you please try to run the sdkmanager in the folder?

cd /opt/nvidia/sdkmanager

Dear SteveNV,

I tried the way you said but nothing has changed. Is there a way to install the SDK manually?


Hi mert.colak,

Could you rename ~/.config/sdkmanager to ~/.config/sdkmanager.bak and relauch sdkmanager to check if the issue is resolved?

If it still happens, can you run ‘sdkmanager --enable-logging -v=1’ in the terminal and send the terminal log, and ~/.nvsdkm/sdkm.log as well?


Hi Changbin,

Renaming ~/.config/sdkmanager and relaunching sdkmanager solved my issue. I can open sdkmanager right now.

Thank you,