Some weird error!

i make some mistake!

Is it on your custom carrier board?

Is this NX 16GB module? You can try it with jp4.6.1 first.

If that one can flash this board, then it is possible to be a NX16GB.

nothing

nothing too

There is 16GB NX overlay tarball. You need to apply this to your 4.5.1 so that it can flash 16GB.

also didn’t need

Sdkm will download a BSP folder to your host. This patch is to apply to there.

Didn’t you ever use flash.sh to flash your board before?

just thanks !

You should directly use flash.sh. Not sdkmangaer anymore. If you don’t know how to, read the developer guide first.

flash.sh is the basic tool.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.