Xavier nx 16gb ram with emmc, production module not flashing

Just recently bought the jetson xavier nx 16gb ram 3668 0030 version from silicon highway.
I used to have the nano 4gb version . Which should be the b01 board as it has 2 camera slots.
So after receiving the new module i realised that it doesnt have an sd card slot but an emmc storage instead, i believe this is there production module.
So after placing the new module in the nano b01 board, im trying to flash it with sdkmanager on ubuntu 18.04.
The installation always fails at the end. There are two xavier nx versions. (Normal and developer kit), neither of them show the 3668 0030 module. Ive tried both but still no luck. Not sure how im supposed to get a boot from this. Nothing is outputed from the hdmi.

So ive checked eveything. My wire is good, power shoudnt be a problem. The board works perfect with the nano. But for some reason the the sdkmanager doesnt want to flash it. Straight away brings up an error. Im following the same recovery mode steps but still i dont think its booting into recovery.


The problem is not the wire. Jetpack4.6 not yet supports xavier NX 16 GB.

You need to either wait for next jetapck or apply the overlay patch to your BSP an do the manual flash.

Thanks. Works perfectly
Just wanted to ask, if there will be any difference between the overlay patch and the next jetpack once released. Will there be any performance gains or just the same as this.

No, currently no other patch is added so the performance should be same.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.