Speed up the sdkmamange

I want to update the jetpack 4.4, and the sdk mamange tells must the newest version 1.4, but i had a lot of problems.

  1. the concurrent download files options is not take affect , it always turn to 3,even if i set to 1.
  2. the terminal doesn’t show the debug log even if i set to debug, but it works in version 1.0

I was in china, and the download speed is only 10KB/s , i must use speed up network, but it always turn faild after download 10% or 20%. I used to use the direct download url in 1.0 log to idm to download it , but now i can’t . Will you conside to speed up the download for china? I spent a week on it and not complete.

Hi icson.zhou,

I tested but couldn’t reproduce the issue. Have you saved the settings?

Thanks for reporting the issue. We’ll fix the bug in next release.

We have reported the CDN issue to our internal team. They are looking into it. Meanwhile, could you please try with “download only” option to download all components first, only after all component are successfully downloaded, then try installation?

yes, you may see it had change to 1 but the download process is remain 3, and after restart sdk manager , it turn back to 3

download only is the same speed, very low and sometime failed and restart