SX6790 can not connect to Console

Hi there! This is my first experience with Mellanox, I bought two SX6790 recently new. Now trying to setup everything. The Hardware look great and of good quality.

But since 2 days we are trying to access the console Port.

We tried USB to RJ45 and another cable DB9 to RJ45.

The DB92RJ45 was new, the USB 2 RJ45 is working because I verified it with a Aruba switch.

The we followed 100% the config (Baud …) in the manual.

We tried it with a Windows 10 PC and with a Ubuntu.

Somebody had similar issues connecting to a SX6790?

Are the pins maybe different?

Any other Mellanox Magic required?

Thank you in advance!

Hello Freddy,

Thank you for posting your question on the Mellanox Community.

It is recommended to use the console cable provided with the SX6790 switch to configure the switch.

Baud-rate needs to be set to 115200/8/1/N/N as per UM →

In case you want to create your own cable, Appendix C3 in the UM will provide you with the PIN layout.

In case you still have issues with your SX6790 switches, then it is better to open a Mellanox Support ticket through (Valid Support contract needed), so we can continue troubleshooting the issue through the support case.

Thank you,

~Mellanox Technical Support