Tesla Card not recognized after TCC driver install


I just tried to start up a system with 4 Tesla Cards and one Nvidia NVS300.
After the installation of the driver (270.61 TCC for Windows Server 2008 r2) i tried the
nvidia-smi.exe utility, however no graphics cards are recognized in the system.

The device manager correctly lists all 4 Tesla cards and shows the correct drivers to be installed for all of them
(, PCI bus 2/3/131/132).

Now, what could be wrong or what else can I try ?
From some other posts I figure the cards have to be in TCC mode to be recognized and named utility is used to do so …?!

best regards Rolf


Problem solved…
I am new to windows7 etc. You have to run the cmd shell as administrator …

windows … is … bad …

How is that any different from “sudo …” in Linux? Either Microsoft allows standard users to run with too many permissions and have security holes, or they lock Windows down and people complain.

If you want, you can go into your user account in Control Panel and lower the UAC level for your account (if you’re an administrator) and run in perma-Administrator (“root”) mode.

Just for completeness:

Yes, this is different from sudo …

I am a user with administrative rights and normally Windows 7 pops up a dialog box each time you want to run a command as administrator.

Using the command shell this is not the case and there is no such thing as sudo from the command line. So you have to start the command shell itself with adminitrative rights and run in “permanent administrator mode” at least for this shell.

There is the ‘runas’ command which however does not offer (at least on my system) the possibility to run a command as administrator from the command line, just run it as another user.

It’s the inconsistence (from a user perspective) that bothers me with windows.

In addition it would be nice to have a clear indication that you do not have permission instead of an error message implying that no GPUs are present in the system…