The monitor displays "INPUT NOT SUPPORTED," and the Jetson screen does not appear

When starting the Orin Nano Devkit, the monitor displays “INPUT NOT SUPPORTED,” and the Jetson desktop does not appear. This issue began occurring after flashing the Devkit with the SDKManager. Do you know any solution to this problem?

Hi satou.d,

What’s your Jetpack version in use?
Are you using DP output on the devkit?

Have you tried other monitor with the same issue?
Or you would hit the issue with specific monitor ?

Please share the full dmesg for further check.

I am using JetPack 5.1.2.
I am using DP output with an Orin Nano Devkit.
I am using a monitor made by “iiyama”, and I have also tried monitors of different models from the same manufacturer, but the same phenomenon occurs.
I will attach the message outputted by the dmesg command.
dmesg.txt (70.7 KB)

Is that a pure DP monitor or you have using something like DP-HDMI adapter?

Could you share the result of /var/log/Xorg.0.log with a monitor connected case?

1 Like

Yes, I am using a pure DP monitor and not using DP-HDMI.
I will attach the file.
Xorg.0.log.txt (18.4 KB)

Are you able to see any info from your ssh with below command when monitor is connected?

export DISPLAY=:0

The execution result was as follows.

Screen 0: minimum 8 x 8, current 1920 x 1080, maximum 32767 x 32767
DP-0 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 521mm x 293mm
1920x1080 60.00*+ 74.97 74.91 59.94 50.00
1680x1050 59.95
1440x900 59.89
1280x1024 75.02 60.02
1280x800 59.81
1280x720 60.00 59.94 50.00
1152x864 75.00
1024x768 75.03 70.07 60.00
800x600 75.00 60.32 56.25
720x576 50.00
720x480 59.94
640x480 75.00 59.94 59.93
DP-1 disconnected (normal left inverted right x axis y axis)

Looks like this is monitor specific. Do you have other monitors to use?

I have been using this monitor for a long time, but this problem did not occur until I flashed the Devkit. I’m curious about what could be causing this issue. Does it mean that switching to a different monitor would resolve this problem?

Do you remember what is the version running on jetson before doing the flash?

Would you mind trying rel-36/jeptack6?

I was using JetPack 5.1.1.

I was hesitant about the change from Ubuntu version 20.04 to 22.04, but I think I’ll give it a try.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.