TX1 CUDA installing failed

I installed Jetpack 2.3 on HOST PC but CUDA instllation failed.

It(HOST PC terminal) said that …
Error: CUDA cannot be installed on devise. This may be caused by other apt-get command running on device when installing CUDA.
Please use apt-get command in a terminal to make sure following packages are correctly on device before continuing:
cuda-toolkit-8-0 libgomp1 libfreeimage-dev libopenmpi-dev openmpi-bin

SO I tried to install CUDA on my device by using cuda-l4t.sh from HOST PC.
./cuda-l4t.sh cuda-repo-l4t-8-0-local_8.0.34-1_arm64.deb 8.0 8-0

And then my TX1 but the TX1 terminal said that…
E: Unable to locate package cuda-toolkit-8-0

What’s wrong?
I don’t know what to do next.
Anyone help?
Thanks

My host pc is Ubuntu 14.04 LTS 64bit.

Hi sho777,

Your issue seems similar as the following thread:
https://devtalk.nvidia.com/default/topic/987525/

Maybe your internet connection failed to pass through a firewall or proxy.

Thanks

Thanks a lot!
I made it.

It seemed to be perfectly finished to install Jetpack 2.3 , there were no errors.
BUT CUDA sample code didn’t run .
I tried smokeparticle, and then it said
CUDA error at …/…/common/inc/helper_cuda.h:1133 code=35(cudaErrorInsufficientDriver) “cudaGetDeviceCount(&device_count)”

The same issue happened:
https://devtalk.nvidia.com/default/topic/981653/jetson-tx1/cuda-insufficient-driver-version/

Do I have to re-compile sample codes myself ?

I did it.
And The sample works well.

Thanks