Unable to access jetson orin via vnc

I have followed all the steps for vnc setup but it give me following on trying to connect

Hi jay.chaudhari,

Please try below steps:

  1. Turn on Desktop sharing and set password from Settings
  2. Run below command without sudo:
    $ gsettings set org.gnome.Vino require-encryption false

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.