Unable to access Orin

Good day
Jetson Orin AGX not showing on display after running sudo apt dist-upgrade and rebooting following carolyuu response in the following forum. Indicator Led is turned on and the Orin is heating and the fan is not turning on with exception of a few seconds after powering up the orin


I’m not sure why the display output wouldn’t work; but have you tried connecting a USB cable to the serial interface and connecting via screen or another terminal app, per the initial setup instructions?

I have already tried using an usb-c and a micro-usb. When connected via Usb-C and running the dmesg | grep --color 'tty' there does not appear any new device. Using a micro-usb and following this tutorial i have acess to the UART ports but have no idea of how to begin the debug process.

Connect the micro usb port instead of the type C port.

The logs coming out from these two ports are different.

type C port does not give any log from UART. This is really a usb port which only gives kernel log, which is same as dmesg. This port can only work if your device boots into kernel. But if your system fails to boot into kernel, stuck somewhere in early bootloader, then type C won’t show anything.

Micro usb port is really based on UART. And it can dump the bootloader log. Thus, start from micro usb port instead of type C.

For example, only micro usb port can show below example log from the website.

[0000.086] I> MB1 (prd-version:
[0000.091] I> Boot-mode: L0 coldboot
[0000.094] I> chip revision : A02
[0000.097] I> Bootrom patch version : 7 (correctly patched)
[0000.102] I> ATE fuse revision : 0x200
[0000.106] I> Ram repair fuse : 0x0
[0000.109] I> Ram Code : 0x0
[0000.111] I> rst_source : 0x0
[0000.114] I> rst_level : 0x0
[0000.118] I> Boot-device: eMMC

Good day Wayne

I manage to connect an access the bootloader log from another computer via micro-usb connection. The orin printed all the bootloader logs anfd finally launch me a login request, after login in to the orin the following was printed on the terminal.

orin-desktop login: orin

Welcome to Ubuntu 20.04.5 LTS (GNU/Linux 5.10.65-tegra aarch64)

 * Documentation:  https://help.ubuntu.com
 * Management:     https://landscape.canonical.com
 * Support:        https://ubuntu.com/advantage

This system has been minimized by removing packages and content that are
not required on a system that users do not log into.

To restore this content, you can run the 'unminimize' command.

0 updates can be applied immediately.

I append the full bootloader logs in a txt formatt as I am unable to understand if any of the logs is abnormal

Best regards!

orin.txt (55.3 KB)


If you can boot up into the console and able to login, then this issue is more specific to “you cannot see monitor”.

Could you share me the result of your /var/log/Xorg.0.log with monitor connected and boot up?

How can I acess such log?

Didn’t you just show me a console waiting for you to login?

Hi,I alse meet the issue “cannot see my monitor”,this is the log file
Xorg.0.log (8.4 KB)

May I know which jetpack release was running there?

z@tpl:/var/log$ cat /etc/nv_tegra_release

R35 (release), REVISION: 1.0, GCID: 31346300, BOARD: t186ref, EABI: aarch64, DATE: Thu Aug 25 18:41:45 UTC 2022

Under the situation that you can reproduce issue, could you share me the result of your “lsmod”?

Module Size Used by
fuse 118784 3
xt_conntrack 16384 1
xt_MASQUERADE 16384 1
nf_conntrack_netlink 45056 0
nfnetlink 20480 2 nf_conntrack_netlink
xt_addrtype 16384 2
iptable_filter 16384 1
iptable_nat 16384 1
nf_nat 45056 2 iptable_nat,xt_MASQUERADE
nf_conntrack 131072 4 xt_conntrack,nf_nat,nf_conntrack_netlink,xt_MASQUERADE
nf_defrag_ipv6 24576 1 nf_conntrack
nf_defrag_ipv4 16384 1 nf_conntrack
libcrc32c 16384 2 nf_conntrack,nf_nat
br_netfilter 32768 0
lzo_rle 16384 144
lzo_compress 16384 1 lzo_rle
zram 32768 12
overlay 114688 0
bnep 28672 2
snd_soc_tegra210_ope 32768 1
snd_soc_tegra186_dspk 20480 2
snd_soc_tegra186_asrc 36864 1
input_leds 16384 0
snd_soc_tegra186_arad 24576 2 snd_soc_tegra186_asrc
snd_soc_tegra210_iqc 16384 0
snd_soc_tegra210_mvc 20480 2
snd_soc_tegra210_dmic 20480 4
snd_soc_tegra210_afc 20480 6
snd_soc_tegra210_adx 28672 4
snd_soc_tegra210_amx 32768 4
snd_soc_tegra210_admaif 118784 1
snd_soc_tegra_pcm 16384 1 snd_soc_tegra210_admaif
snd_soc_tegra210_i2s 24576 6
aes_ce_blk 36864 1
crypto_simd 24576 1 aes_ce_blk
snd_soc_tegra210_sfc 57344 4
snd_soc_tegra210_mixer 45056 1
cryptd 28672 1 crypto_simd
rtk_btusb 65536 0
aes_ce_cipher 20480 1 aes_ce_blk
ghash_ce 28672 0
rtl8822ce 3002368 0
btusb 53248 0
snd_hda_codec_hdmi 57344 1
snd_soc_tegra210_adsp 753664 1
btrtl 24576 1 btusb
btbcm 24576 1 btusb
sha2_ce 20480 0
snd_soc_tegra_machine_driver 16384 0
btintel 28672 1 btusb
ucsi_ccg 28672 0
sha256_arm64 28672 1 sha2_ce
snd_hda_tegra 20480 0
binfmt_misc 24576 1
snd_soc_tegra_utils 28672 3 snd_soc_tegra210_admaif,snd_soc_tegra_machine_driver,snd_soc_tegra210_adsp
typec_ucsi 32768 1 ucsi_ccg
sha1_ce 20480 0
nvadsp 110592 1 snd_soc_tegra210_adsp
typec 40960 1 typec_ucsi
snd_soc_simple_card_utils 24576 1 snd_soc_tegra_utils
snd_soc_spdif_tx 16384 0
snd_soc_tegra210_ahub 1228800 3 snd_soc_tegra210_ope,snd_soc_tegra210_sfc
nct1008 24576 0
snd_hda_codec 118784 2 snd_hda_codec_hdmi,snd_hda_tegra
cfg80211 724992 1 rtl8822ce
ofpart 16384 0
snd_hda_core 81920 3 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_tegra
tegra210_adma 28672 2 snd_soc_tegra210_admaif,snd_soc_tegra210_adsp
tegra_bpmp_thermal 16384 0
userspace_alert 16384 0
cmdlinepart 16384 0
qspi_mtd 28672 0
mtd 69632 4 cmdlinepart,qspi_mtd,ofpart
spi_tegra114 32768 0
nvidia 1339392 0
ina3221 24576 0
loop 36864 23
pwm_fan 24576 0
nvgpu 2494464 4
nvmap 192512 5 nvgpu
ramoops 28672 0
reed_solomon 20480 1 ramoops
ip_tables 36864 2 iptable_filter,iptable_nat
x_tables 49152 5 xt_conntrack,iptable_filter,xt_addrtype,ip_tables,xt_MASQUERADE

Just to confirm, we do have a monitor connected during this test, right?

Yes, I use a DP to HDMI adapter cable, and then connect the monitor, the monitor only has a picture when it is just started, but after booting, the monitor shows no signal input.
I connected the adapter cable and HDMI cable to the PC, and the picture can be displayed normally, which means that there is no problem with the cable


Sorry, another clarification for this issue. Is this issue related to “sudo apt dist-upgrade”?

I mean, this post was filed by @Farideh and his issue happened after doing apt-dist-upgrade. Is this happened to you too? Or your monitor does not work from the beginning? I mean, even no need to run apt command and you can reproduce issue.

I’m sorry, as I was in a hurry, I saw that the description of this problem contained “can’t see the monitor”, so I asked for help under this problem, I actually asked a question myself, but no one responded me.
My problem is actually that after starting orin, the monitor has no signal. It does not execute similar commands

Hi @AndrewYi99

Then for your issue. Try with a native DP monitor without using adapter too.

I just tried to connect directly with the DP cable, but the monitor still shows no signal

Hi @AndrewYi99

Please reflash your Orin with sdkmanager.