Unable to get / keep display with HDMI

Please provide the following info (check/uncheck the boxes after creating this topic):
Software Version
DRIVE OS Linux 5.2.6
DRIVE OS Linux 5.2.6 and DriveWorks 4.0
DRIVE OS Linux 5.2.0
DRIVE OS Linux 5.2.0 and DriveWorks 3.5
NVIDIA DRIVE™ Software 10.0 (Linux)
NVIDIA DRIVE™ Software 9.0 (Linux)
other DRIVE OS version

Target Operating System

Hardware Platform
NVIDIA DRIVE™ AGX Xavier DevKit (E3550)
NVIDIA DRIVE™ AGX Pegasus DevKit (E3550)

SDK Manager Version

Host Machine Version
native Ubuntu 18.04

Hi everyone, I’ve been working on the NVIDIA AGX Drive XAVIER. I had to flash back the Drive AGX for some issues and since i’m not able to get any display. I’ve installed Gdm3 and ubuntu-unity-desktop, it’s working just after a flash for several minutes then it crashes (No more display) and gdm3 service is in a dead state and it’s impossible to restart the service. I’ve also tried runninng only the X Server, but still no display working

If anyone has some ideas of what’s going on ? It would be nice to get some clue on this behavior.

Thank you very much,

Brieuc D.

Dear @brieuc.daniel,
Could you search in forum with errors you encountered to see if there is any topic already.
We have couple of topics on display issues like below and see if it helps you.

1 Like

Thank you very much for your answer !
I had already tried these topics and it didn’t change anything. But after another flash, I’ve been able to keep the desktop running, and i may have identified the problem. I didn’t take the time to test it. I’ve figured that i’ve got some message telling me that the system was minimized …

When i had the issues with the desktop / display the /etc/gdm3 folder was deleted …

I will close the subject and make and edit, when the test will be done to check that minimize function …



This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.