Viewport not responding to input, or loading Meshes

Hi! I’ve been using Audio2Face for the past few months without any issues, but opened it today to discover that the viewport seems to be not responding. I’m getting no mesh visibility, and I’m unable to tumble, pan or manipulate the camera at all. The rest of the app (Stage view, other tool tabs,) is responsive, it’s just the the viewport.

This happens regardless of file opened, even on first opening the app, where I would normally see a mark head in the default scene, I’m only seeing black. and I’m working in Audio2Face version 2022.2.1
I can try and grab a printout from the console, or any other information, if it would help.

This is what the viewport looks like when I open the file NVIDIA>Assets>Audio2Face>Samples>char_transfer>allison_tagged.usd. This file has worked many times before, but I can no longer see meshes, only the correspondence tags, and I can’t tumble or move the camera at all. :(

I’m really hoping it’s just some kind of visibility or navigation setting I’ve managed to bump, but I’m a bit at a loss. This is a major blocker, so any help at all would be greatly appreciated!!

EDIT: I’ve tried downloading an earlier version, (2022.1.2,) and the viewport is working as normal when using it. I do need some functionality in the later version though, and I’m not sure it explains why vers 2022.2.1 was working for me previously, but now suddenly is not :(

Hello and welcome to the forums @amybuc6

Is the viewport black even when you start a new template scene? Or it’s only black when you open an old scene?

Does adding a light help?

Can you please send your latest Audio2Face log file which can be found here: C:\Users\<USERNAME>\.nvidia-omniverse\logs\Kit\Audio2Face

Hi Ehsan, thanks for your help!
Yes, on first startup the default template scene viewport is still black, and it stays black regardless of the scene I load. The default scene, and other scenes, do have lights in them, so I’m not sure if that’s the cause. For clarity, when I load in the ‘alllison_tagged’ char_transfer sample scene, I can see the correspondence tags in the viewport, just not any meshes. And the viewport doesn’t respond when I try and tumble or move the camera.
I have attached my most recent log file, thanks again for looking into this!!

It seems you have 2 graphics cards and Audio2Face gets confused. While this is a bug and we’ll work on it, hopefully disabling the 2nd graphics card, should fix this. You can disable GPUs from Device Manager in Windows.

Disabling the second graphics card and restarting Audio2Face was the solution, everything is working as expected now.
Thanks so much for your help, it’s much appreciated!!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.