VS Code not launching when creating a new extension

So I am just following the tutorial here :

2. Create New Extension Project: Press “Plus” button on the top left

Visual studio code is not launching, so I am stuck as to what to do next.

I am adding the console lines pertaining to the problem, if it helps…

Seems like there is a problem with kit?

PS : tried launching omni.code.bat as administrator, it did change the console error.

Hi @aws357. Can you try running Code from the Launcher instead?

In the first part of the message, I have launched code from the launcher.

I only started dabbling with the .bat in administrator mode when I read the “symbolic link privilege not held”

ok, I solved the problem (it’s a very stupidly embarrassing one).

I was working on a folder that was on a cloud drive (pcloud) so my guess is that it didn’t play well with the python script link.py.

I made a folder on a “normal” hard drive and it seems to do the trick.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.