Water materials black spots - how to eliminate?

Hey, I managed to bring in Alembic data to Composer!

Now I play with a rain drop material, but I cannot eliminate that black ring… Real Time RTX is preferred. Any ideas?

same thing with native sphere mesh

This looks like a case of not enough reflection bounces, so the spheres are showing up as black. I am assuming that in path tracing mode, this does not happen and it looks correct. This is easy to solve, you just need to increase the number of reflection bounces from “1”, which may be set by default, to a larger number like 4. Increase by +1 until desired result.

image

Hi!
Sorry this was not a solution:

and those black reflections are also in path traced more as you can see from the videos I have posted here.

Hey, on brass material this setting thing works!
So it turned out that the water material I had tweaked myself was somehow
strange…

I had problems with all water materials from library gave me just black surface.
I write a new topic about that.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.