Which driver for x86_64 GeForce GT 730?

I have an x86_64 Gentoo system with a GeForce GT 730 card. http://bit.ly/2V7kKqH states I must use the legacy 390.87 driver while http://bit.ly/2V43imO claims I can use 410.93. Both are in portage. Which page is correct?

It depends on the chip used, there are different 730s. Search for your PCI ID in here:
https://download.nvidia.com/XFree86/Linux-x86_64/418.30/README/supportedchips.html
and then see if it’s listed in the current or 390 legacy section.

My PCI ID is 0f02 so I must use the legacy 390.xx drivers. :-( Many thanks for pointing out to me that not all GeForce GT 730’s are created equal.