Why sometimes I cannot make dome light since it´s not supported in RTX settings?

Hey, I tried to make a dome light with HDR image.
But Dome light option is missing in my scene:

This is not the first time I bounce on this. Why is this?


Hello there, thanks for bringing this to our attention, I’ll pass this onto our devs and try and get an answer for you.

@pekka.varis I checked in with the dev team.

If the “Enable Sampled Direct lighting” option is checked, it removes the option for Dome lighting to be checked. Can you try this out and let me know if that resolves your issue?

Also, sampledlighting already supports domelighting. Is that a dome light or a sphere with a texture on it?

With “Enable Sampled Direct lighting” option unchecked the dome light looks better, I think.