Wrong AOV rendering

I want to use AOV, but I can’t customize the input “render/renderview” at “RenderProduct”, I can only use the "/render/renderproduct_omni_kit_widet…/ option that appears by default. If this option is used, the rendered frame will be automatically overwritten. , and the result is wrong, how to customize the input like in the tutorial?