Can't render with render product

I can’t launch the render using the Render Product as everytime I click “Capture Sequence” it creates another Render View and it givers me the following error.

The same error appears right after creating the AOV from Create menu.

Hi @Richard3D I want to render out different AOVs together to an .exr.

1 Like

Alright let me take a look

Really appreciate it, thanks!

It seems this AOV workflow may have been recently broken, but we have it already fixed. We apologize. I will you update you when we can get this out.

Hi Richard, thanks. Please let me know as soon as it’s ready as I really need them for the deadline and I think going back to version 2022 will break my project. Thank you!

As I expected things breaks when opening 2023 scene with 2022. Even some objects are missing

What specific AOVs are you trying to render ?

1 Like

At least, RT Reflections, MAT ID, and RT Ambient Occlusion.

I just tried this in 2023.2.5 and it works fine. Here is a video of it working. Not sure why it does not work for you. You have to add a camera for it to work.

Hi Richard, thank you for the video, unfortunately after doing the exact same steps I am always receiving the console error…

Can you send me that exact LOG please. Have you added any special extensions or upgraded anything in the Extensions Manager ? We are looking into this further. Some people in dev can repro, some cannot.