177.35 not installing on 8800 GTX

Hi,

can anyone help?

I’ve just downloaded 177.35 drivers for installation on my Vista 64 ASUS 8800 GTX platform but it comes back saying:

“The NVIDIA setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit.”

What? Isn’t CUDA 2.0 Drivers supposed to be compatible with 8800 GTX - it says so on the Message board…

regards adn thanks in advance
Sean

Having the exact same issue :(

Both of you try the 177.39 , seems to install much better…
http://forums.nvidia.com/index.php?showtopic=70331

I downloaded them and got the same error again. Anything I can check to see what is causing the issue? Trying the larger .rar file now .39 drivers did not help.

177.39 have so far installed in every machine ive tried them…The 177.35 didnt…Im sorry it didnt work for you.

It’s not working for me on 9800GT2 either.

9800GT2 ? GX2 ? Which one doest ? The 177.39 ???

The 177.39 from that original link installed for me, but PhysX is grayed out. That is what I was trying to get going. Any ideas on what to check?

What card do you have ? You have to have either an G92 or an GTX200 based Gpu.

8800 GTX. I thought these drivers opened it to the 8800 and up? Guess I was wrong. :whistling:

No it doesnt work on G80 cores…Not YET :)

Sorry I meant GX2 and version 177.35

I tried 177.39 and it installed fine.

Im glad it did :)