about Jetpack L4T Component Manger error

本人购买了一套jetson tx2开发板,在在线更新软件Jetpack L4T Component Manger时,一致卡在那里不动,导致无法刷新系统。
经本人测试,在ping www.nvidia.com时,会ping到58.21.210.18和121.14.111.18,当ping到58那个域名时,无响应,而ping到121那个域名则能接收到正常数据包,但是问题是这个Jetpack L4T Component Manger如何选择IP地址?
现在的问题是,Jetpack L4T Component Manger这个软件一致无法download,程序无法继续进行,我无法刷新TX2开发板。
In En
Dear everyone:
I bought a piece of Jetson TX2 development board,When the software(Jetpack L4T Component Manger) downloads files,it can’t update so that it can’t refresh the system.
When I try to ping www.nvidia.com, I find it will ping to or has no response if pings,but it can receive normal data if pings, the problem is how Jetpack L4T Component Manger can choose the IP address? If Jetpack L4T Component Manger pings, It can’t download files. The process can’t continue so that I can’t update the system of TX2.
I hope someone can give me a method to slove the problem.
Thank you.
new comer
Klein Joe

To set up a specific IP address for a domain name, edit the file /etc/hosts on your host machine. You need to do this as root.

So, in a terminal, type:

sudo gedit /etc/hosts

Then, add lines like: www.nvidia.com nvidia.com

Note that you may need to enter other address/name pairs as well, depending on what it is looking for.

It’s a good idea to remove the override lines once you’re done, because IP addresses changes over time, and hard-coding the name<>address like this can lead to confusion later on.

I have the same error here, but I tried adding this line to my /etc/hosts and it didn’t work. www.nvidia.com nvidia.com

Can someone help me?

Many of the URLs used in JetPack download from “developer.download.nvidia.com”. You’d probably have to add this to the hosts file…and depending where you are your DNS server might aim to some other location (use “host developer.download.nvidia.com” to see the address from a working networked computer nearby).