Cannot emulate Jetson Orin Nano on Jetson Orin AGX developer kit

We have been trying to emulate Jetson Orin Nano 4GB and 8GB on Jetson Orin AGX developer kit. We followed the instructions from the below given nvidia site

The flashing was completed successfully and showed the message to reset the board. After resetting the board and trying to boot it, the boot fails. I’m attaching the video of booting screen.

Hi mahir.muhammed,

Please provide uart log for check first. Thanks!

minicom.cap (124.3 KB)


Is this reboot triggered by your or the system just rebooting by itself without showing anything?

Or you don’t know?

9.985028] systemd[1]: Started Journal Service.
[ 9.992759] tegra-carveouts tegra-carveouts: vpr :dma coherent mem declare 0x0000000449800000,914358272
[ 10.006744] tegra-carveouts tegra-carveouts: assigned reserved memory node vpr-carveout
[ 10.014885] nvmap_page_pool_init: Total RAM pages: 1985476
[ 10.020343] nvmap_page_pool_init: nvmap page pool size: 248184 pages (969 MB)
[ 10.020413] nvmap_background_zero_thread: PP zeroing thread starting.
[ 10.020531] misc nvmap: created heap vpr base 0x0000000449800000 size (892928KiB)
[ 10.024676] misc nvmap: created heap fsi base 0x000000042f000000 size (16384KiB)
[ 10.068041] systemd-journald[280]: Received client request to flush runtime journal.
[ 10.092004] nvgpu: 17000000.ga10b nvgpu_nvhost_syncpt_init:135 [INFO] syncpt_unit_base 60000000 syncpt_unit_size 4000000 size 10000
[ 10.092004]

It reboots by itself without showing anything

Could you flash back to default Orin config, boot up and share me below info?

cat /etc/nv_boot_control.conf

TNSPEC 3701-500-0000-J.0-1-1-jetson-agx-orin-devkit-
COMPATIBLE SPEC 3701–0000–1–jetson-agx-orin-devkit-
TEGRA_OTA_BOOT_DEVICE /dev/mtdblock0
TEGRA_OTA_GPT_DEVICE /dev/mtdblock0

Are both 4gb and 8gb cases hitting same error? We use the same kind of module as yours (p3701-500-0000-J.0) but looks like we cannot reproduce issue.

Also, is that BSP from sdkmanager? or your manual setup?

Tried with both 4GB and 8GB and facing issues in both

Tried the BSP from SDKManager as well as manual setup and we are facing issues in both the methods.

Will try it once more

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.