Cant Get a Scene all the way dark?

I am brand new to this! I have imported a scene using the omni blender addon. I can not get my scene black to start lighting from scratch. Ray trace does go black but My goal is to get black with Realtime. Completely dark scene. Any guidance on this?

You need to turn off the indirect lighting in the render settings.

life saver! Thank you