Connect to Omni Create on remote desktop

hello,
i would like to connect to a remote workstation, on which we run omniverse create and link it to my unreal engine
scene via USD. we have set up a server address omni://example.ethz.ch. but trying to add the server in either
UE or any other plugin will result in a connection error. what are the specific steps i should follow?

thanks.
matthias

@helmreich -
On the workstation, did you enable sharing? On that work station open launcher. Goto cache and click on the “Cache Settings”. Should get to a web page, then nav to “Apps” and see what the sharing setting is.

https://docs.omniverse.nvidia.com/prod_nucleus/prod_nucleus/usage/workstation.html?highlight=sharing

1 Like

thanks mirice. the cache settings were correct. but i was in the wrong vpn of my company. thx